aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/sysgather/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/sysgather/Makefile')
-rw-r--r--sysutils/sysgather/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/sysutils/sysgather/Makefile b/sysutils/sysgather/Makefile
new file mode 100644
index 000000000000..6bbd40d878db
--- /dev/null
+++ b/sysutils/sysgather/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: sysgather
+# Date created: 16 December 2005
+# Whom: roam@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= sysgather
+PORTVERSION= 1.0.b3
+CATEGORIES= sysutils
+MASTER_SITES= http://devel.ringlet.net/sysutils/sysgather/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/.b/pre/}
+
+MAINTAINER= roam@FreeBSD.org
+COMMENT= Keep configuration files under version control
+
+BUILD_DEPENDS= ${SITE_PERL}/Config/IniFiles.pm:${PORTSDIR}/devel/p5-Config-IniFiles
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PERL5= yes
+
+MAN1= sysgather.1
+
+.include <bsd.port.mk>