aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-CAM-PDF
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-CAM-PDF')
-rw-r--r--textproc/p5-CAM-PDF/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/textproc/p5-CAM-PDF/Makefile b/textproc/p5-CAM-PDF/Makefile
index d71a6bdbda80..a464f2fb3b35 100644
--- a/textproc/p5-CAM-PDF/Makefile
+++ b/textproc/p5-CAM-PDF/Makefile
@@ -7,6 +7,7 @@
PORTNAME= CAM-PDF
PORTVERSION= 1.13
+PORTREVISION= 1
CATEGORIES= textproc perl5
MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= ../../authors/id/C/CD/CDOLAN
@@ -38,4 +39,13 @@ MAN3= CAM::PDF.3 CAM::PDF::Content.3 CAM::PDF::Decrypt.3 \
CAM::PDF::Renderer::Images.3 CAM::PDF::Renderer::Text.3 \
CAM::PDF::Renderer::TextFB.3
+.if !defined(NOPORTDOCS)
+PORTDOCS= CHANGES README
+
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${DOCSDIR}
+ @${ECHO_MSG} "===> Documentation installed in ${DOCSDIR}."
+.endif
+
.include <bsd.port.mk>