aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Lingua-Stem/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Lingua-Stem/Makefile')
-rw-r--r--textproc/p5-Lingua-Stem/Makefile39
1 files changed, 16 insertions, 23 deletions
diff --git a/textproc/p5-Lingua-Stem/Makefile b/textproc/p5-Lingua-Stem/Makefile
index 227878fa46b4..3a30ea8a8fa7 100644
--- a/textproc/p5-Lingua-Stem/Makefile
+++ b/textproc/p5-Lingua-Stem/Makefile
@@ -1,34 +1,27 @@
# Created by: Thorsten Greiner <thorsten.greiner@web.de>
# $FreeBSD$
-PORTNAME= Lingua-Stem
-PORTVERSION= 0.84
-CATEGORIES= textproc perl5
-MASTER_SITES= CPAN
+PORTNAME= Lingua-Stem
+PORTVERSION= 0.84
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
MASTER_SITE_SUBDIR= CPAN:SNOWHARE
-PKGNAMEPREFIX= p5-
+PKGNAMEPREFIX= p5-
-MAINTAINER= perl@FreeBSD.org
-COMMENT= Provides word stemming algorithms localized by language
+MAINTAINER= perl@FreeBSD.org
+COMMENT= Provides word stemming algorithms localized by language
-BUILD_DEPENDS= p5-Lingua-PT-Stemmer>=0:${PORTSDIR}/textproc/p5-Lingua-PT-Stemmer \
- p5-Lingua-Stem-Fr>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Fr \
- p5-Lingua-Stem-It>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-It \
- p5-Lingua-Stem-Ru>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Ru \
- p5-Lingua-Stem-Snowball-Da>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Snowball-Da \
- p5-Lingua-Stem-Snowball-No>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Snowball-No \
- p5-Lingua-Stem-Snowball-Se>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Snowball-Se \
- p5-Text-German>=0:${PORTSDIR}/textproc/p5-Text-German
-RUN_DEPENDS:= ${BUILD_DEPENDS}
+BUILD_DEPENDS= p5-Lingua-PT-Stemmer>=0:${PORTSDIR}/textproc/p5-Lingua-PT-Stemmer \
+ p5-Lingua-Stem-Fr>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Fr \
+ p5-Lingua-Stem-It>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-It \
+ p5-Lingua-Stem-Ru>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Ru \
+ p5-Lingua-Stem-Snowball-Da>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Snowball-Da \
+ p5-Lingua-Stem-Snowball-No>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Snowball-No \
+ p5-Lingua-Stem-Snowball-Se>=0:${PORTSDIR}/textproc/p5-Lingua-Stem-Snowball-Se \
+ p5-Text-German>=0:${PORTSDIR}/textproc/p5-Text-German
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
USE_PERL5= configure
-MAN3= Lingua::Stem.3 Lingua::Stem::AutoLoader.3 \
- Lingua::Stem::En.3 Lingua::Stem::Pt.3 \
- Lingua::Stem::EnBroken.3 Lingua::Stem::Gl.3 \
- Lingua::Stem::No.3 Lingua::Stem::De.3 \
- Lingua::Stem::Sv.3 Lingua::Stem::Da.3
-
-NO_STAGE= yes
.include <bsd.port.mk>