aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/p5-Template-Plugin-Autoformat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/p5-Template-Plugin-Autoformat/Makefile')
-rw-r--r--textproc/p5-Template-Plugin-Autoformat/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-Template-Plugin-Autoformat/Makefile b/textproc/p5-Template-Plugin-Autoformat/Makefile
new file mode 100644
index 000000000000..3e05b7866be0
--- /dev/null
+++ b/textproc/p5-Template-Plugin-Autoformat/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Template-Plugin-Autoformat
+# Date created: Tue Aug 18 16:00:03 EDT 2009
+# Whom: Vivek Khera <vivek@khera.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Template-Plugin-Autoformat
+PORTVERSION= 2.71
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vivek@khera.org
+COMMENT= Template Toolkit interface to Text::Autoformat module
+
+RUN_DEPENDS= p5-Template-Toolkit>=2.22:${PORTSDIR}/www/p5-Template-Toolkit \
+ p5-Text-Autoformat>0:${PORTSDIR}/textproc/p5-Text-Autoformat
+BUILD_DEPENDS= p5-Template-Toolkit>=2.22:${PORTSDIR}/www/p5-Template-Toolkit \
+ p5-Text-Autoformat>0:${PORTSDIR}/textproc/p5-Text-Autoformat
+
+PERL_CONFIGURE= yes
+
+MAN3= Template::Plugin::Autoformat.3
+
+.include <bsd.port.mk>