aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/py-mako/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/py-mako/Makefile')
-rw-r--r--textproc/py-mako/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/textproc/py-mako/Makefile b/textproc/py-mako/Makefile
index 86d4fd95d4e9..0e26fdeeb233 100644
--- a/textproc/py-mako/Makefile
+++ b/textproc/py-mako/Makefile
@@ -13,12 +13,12 @@ COMMENT= Super-fast templating language in Python
LICENSE= MIT
-BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beaker>=1.1:www/py-beaker \
- ${PYTHON_PKGNAMEPREFIX}MarkupSafe>=0.9.2:textproc/py-MarkupSafe \
- ${PYTHON_PKGNAMEPREFIX}Babel>0:devel/py-babel
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beaker>=1.1:www/py-beaker \
- ${PYTHON_PKGNAMEPREFIX}MarkupSafe>=0.9.2:textproc/py-MarkupSafe \
- ${PYTHON_PKGNAMEPREFIX}Babel>0:devel/py-babel
+BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beaker>=1.1:www/py-beaker@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}MarkupSafe>=0.9.2:textproc/py-MarkupSafe@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Babel>0:devel/py-babel@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beaker>=1.1:www/py-beaker@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}MarkupSafe>=0.9.2:textproc/py-MarkupSafe@${FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Babel>0:devel/py-babel@${FLAVOR}
USES= python
USE_PYTHON= autoplist distutils