aboutsummaryrefslogtreecommitdiffstats
path: root/textproc/rubygem-rails-dom-testing-rails52/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/rubygem-rails-dom-testing-rails52/Makefile')
-rw-r--r--textproc/rubygem-rails-dom-testing-rails52/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/rubygem-rails-dom-testing-rails52/Makefile b/textproc/rubygem-rails-dom-testing-rails52/Makefile
new file mode 100644
index 000000000000..9aa8c59c5833
--- /dev/null
+++ b/textproc/rubygem-rails-dom-testing-rails52/Makefile
@@ -0,0 +1,24 @@
+# Created by: Johannes Jost Meixner <xmj@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= rails-dom-testing
+PORTVERSION= 2.0.3
+CATEGORIES= textproc rubygems
+MASTER_SITES= RG
+PKGNAMESUFFIX= -rails52
+
+MAINTAINER= sunpoet@FreeBSD.org
+COMMENT= Analyse and compare DOMs using Nokogiri
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/MIT-LICENSE
+
+RUN_DEPENDS= rubygem-activesupport52>=4.2.0:devel/rubygem-activesupport52 \
+ rubygem-nokogiri>=1.6:textproc/rubygem-nokogiri
+
+USES= gem
+USE_RUBY= yes
+
+NO_ARCH= yes
+
+.include <bsd.port.mk>