aboutsummaryrefslogtreecommitdiffstats
path: root/www/dotproject/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/dotproject/Makefile')
-rw-r--r--www/dotproject/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/www/dotproject/Makefile b/www/dotproject/Makefile
new file mode 100644
index 000000000000..b2a65869ccc1
--- /dev/null
+++ b/www/dotproject/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: dotproject
+# Date created: 12 April 2005
+# Whom: Antonio Carlos Venancio Junior (<antonio@inf.ufsc.br>)
+#
+# $FreeBSD$
+#
+
+PORTNAME= dotproject
+PORTVERSION= 2.0.1
+CATEGORIES= www devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= antonio@php.net
+COMMENT= Open Source Project Management tool
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+DOTPROJECTDIR= ${PREFIX}/www/${PORTNAME}
+NO_BUILD= yes
+USE_PHP= gd mysql session
+WANT_PHP_WEB= yes
+
+SUB_LIST+= DOTPROJECTDIR=${DOTPROJECTDIR}
+SUB_FILES= pkg-message
+
+do-install:
+ ${MKDIR} ${DOTPROJECTDIR}
+ ${CP} -R ${WRKSRC}/* ${DOTPROJECTDIR}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>