aboutsummaryrefslogtreecommitdiffstats
path: root/www/hs-snap-core/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/hs-snap-core/Makefile')
-rw-r--r--www/hs-snap-core/Makefile21
1 files changed, 10 insertions, 11 deletions
diff --git a/www/hs-snap-core/Makefile b/www/hs-snap-core/Makefile
index 7e4ba3ea6349..2329018e0a14 100644
--- a/www/hs-snap-core/Makefile
+++ b/www/hs-snap-core/Makefile
@@ -6,24 +6,23 @@
#
PORTNAME= snap-core
-PORTVERSION= 0.7.0.1
+PORTVERSION= 0.8.1
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
-COMMENT= Snap: A Haskell Web Framework (Core)
+COMMENT= Snap: A Haskell Web Framework (core interfaces and types)
LICENSE= BSD
CABAL_SETUP= Setup.hs
-USE_CABAL= attoparsec>=0.10 attoparsec-enumerator>=0.3 \
- base16-bytestring blaze-builder>=0.2.1.4 \
- blaze-builder-enumerator>=0.2 bytestring-nums \
- case-insensitive>=0.3 deepseq>=1.1 dlist>=0.5 \
- enumerator>=0.4.13.1 HUnit>=1.2 \
- MonadCatchIO-transformers>=0.2.1 mtl>=2.0 \
- mwc-random>=0.10 regex-posix text>=0.11 transformers>=0.2 \
- unix-compat>=0.2 unordered-containers>=0.1.4.3 vector>=0.6 \
- zlib-enum>=0.2.1
+
+USE_CABAL= attoparsec>=0.10 attoparsec-enumerator>=0.3 base16-bytestring \
+ blaze-builder>=0.2.1.4 blaze-builder-enumerator>=0.2 \
+ bytestring-nums case-insensitive>=0.3 dlist>=0.5 \
+ enumerator>=0.4.15 HUnit>=1.2 MonadCatchIO-transformers>=0.2.1 \
+ mtl>=2.0 mwc-random>=0.10 regex-posix text>=0.11 \
+ transformers>=0.2 unix-compat>=0.2 \
+ unordered-containers>=0.1.4.3 vector>=0.6 zlib-enum>=0.2.1
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>