aboutsummaryrefslogtreecommitdiffstats
path: root/www/httpsqs/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/httpsqs/files/Makefile')
-rw-r--r--www/httpsqs/files/Makefile18
1 files changed, 0 insertions, 18 deletions
diff --git a/www/httpsqs/files/Makefile b/www/httpsqs/files/Makefile
deleted file mode 100644
index 36c03389a073..000000000000
--- a/www/httpsqs/files/Makefile
+++ /dev/null
@@ -1,18 +0,0 @@
-# $FreeBSD$
-# Makefile for httpsqs (pmake)
-
-tokyocabinet_CFLAGS!= pkg-config --cflags tokyocabinet
-libevent_CFLAGS!= pkg-config --cflags libevent
-tokyocabinet_LIBS!= pkg-config --libs tokyocabinet
-libevent_LIBS!= pkg-config --libs libevent
-CFLAGS+= ${tokyocabinet_CFLAGS} ${libevent_CFLAGS}
-LIBS+= ${tokyocabinet_LIBS} ${libevent_LIBS}
-
-all: httpsqs
-
-httpsqs: httpsqs.o prename.o
- ${CC} ${LDFLAGS} ${LIBS} -o ${.TARGET} ${.ALLSRC}
-httpsqs.o: httpsqs.c
-prename.o: prename.c
-
-install: httpsqs