aboutsummaryrefslogtreecommitdiffstats
path: root/www/nginx
diff options
context:
space:
mode:
Diffstat (limited to 'www/nginx')
-rw-r--r--www/nginx/Makefile2
-rw-r--r--www/nginx/distinfo4
-rw-r--r--www/nginx/files/extra-patch-passenger-build-nginx.rb4
3 files changed, 5 insertions, 5 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 5fb6e972bf03..718bdbab316a 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -657,7 +657,7 @@ CONFIGURE_ARGS+=--without-http_rewrite_module \
.endif
.if ${PORT_OPTIONS:MPASSENGER}
-PASSENGER_VERSION= 4.0.17
+PASSENGER_VERSION= 4.0.19
MASTER_SITES+= http://s3.amazonaws.com/phusion-passenger/releases/:passenger
DISTFILES+= passenger-${PASSENGER_VERSION}.tar.gz:passenger
CONFIGURE_ARGS+=--add-module=${WRKDIR}/passenger-${PASSENGER_VERSION}/ext/nginx
diff --git a/www/nginx/distinfo b/www/nginx/distinfo
index 6812438d8d5f..bd4cf18144fc 100644
--- a/www/nginx/distinfo
+++ b/www/nginx/distinfo
@@ -74,8 +74,8 @@ SHA256 (modsecurity-apache_2.7.5.tar.gz) = 9e907536278d8da80d3dbb29aeffe9c4ec37c
SIZE (modsecurity-apache_2.7.5.tar.gz) = 1045387
SHA256 (naxsi-core-0.50.tgz) = 7cece5f9d9c5df9e09af1e1023bc8e04bbbbe953e67461b893b8240e82ca52ef
SIZE (naxsi-core-0.50.tgz) = 49809
-SHA256 (passenger-4.0.17.tar.gz) = 09e0ce43b1feb8e4319690a90dad80efa7312dc336420e777e39642dff0e847e
-SIZE (passenger-4.0.17.tar.gz) = 3900991
+SHA256 (passenger-4.0.19.tar.gz) = 67df14ba6047d184651a6dd755638ae9e4c6ba3202c4c19b30d982a2b7962925
+SIZE (passenger-4.0.19.tar.gz) = 3907521
SHA256 (ngx_postgres-0.9.tar.gz) = aac0141e73b5c440927b7e040072f120b36e49deb2ff36ad00ff96a80622fbec
SIZE (ngx_postgres-0.9.tar.gz) = 41022
SHA256 (agentzh-rds-csv-nginx-module-v0.05rc2-0-gc15d3a4.tar.gz) = 5b135136b646c2647de2d89007bafd1136b06f20379555f8ebbc903b55000023
diff --git a/www/nginx/files/extra-patch-passenger-build-nginx.rb b/www/nginx/files/extra-patch-passenger-build-nginx.rb
index 11b61d51364c..9af4a4648681 100644
--- a/www/nginx/files/extra-patch-passenger-build-nginx.rb
+++ b/www/nginx/files/extra-patch-passenger-build-nginx.rb
@@ -1,5 +1,5 @@
---- ../passenger-4.0.17/build/nginx.rb.orig 2013-09-07 14:09:13.000000000 +0400
-+++ ../passenger-4.0.17/build/nginx.rb 2013-09-07 14:10:31.000000000 +0400
+--- ../passenger-4.0.19/build/nginx.rb.orig 2013-09-07 14:09:13.000000000 +0400
++++ ../passenger-4.0.19/build/nginx.rb 2013-09-07 14:10:31.000000000 +0400
@@ -32,15 +32,12 @@
desc "Build Nginx support files"
task :nginx => [