aboutsummaryrefslogtreecommitdiffstats
path: root/www/opera/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/opera/Makefile')
-rw-r--r--www/opera/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/opera/Makefile b/www/opera/Makefile
new file mode 100644
index 000000000000..03baf674d5f2
--- /dev/null
+++ b/www/opera/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: opera
+# Date created: November 5th 2000
+# Whom: des
+#
+# $FreeBSD$
+#
+
+PORTNAME= opera
+PORTVERSION= 6.10.20021001
+CATEGORIES= www
+MASTER_SITES= http://web.opera.com/download/unix/untested/intel-freebsd/251-20021001-6.1-P2/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/10./10-/}.1-static-qt.i386.freebsd
+
+MAINTAINER= des@FreeBSD.org
+
+LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png
+
+USE_BZIP2= yes
+ONLY_FOR_ARCHS= i386
+USE_XLIB= yes
+
+NO_BUILD= yes
+NO_FILTER_SHLIBS=yes
+
+do-install:
+ (cd ${WRKSRC} && ${SH} install.sh --prefix="${PREFIX}")
+
+.include <bsd.port.mk>