aboutsummaryrefslogtreecommitdiffstats
path: root/www/p5-HTML-Toc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/p5-HTML-Toc/Makefile')
-rw-r--r--www/p5-HTML-Toc/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/p5-HTML-Toc/Makefile b/www/p5-HTML-Toc/Makefile
new file mode 100644
index 000000000000..e1171eda38df
--- /dev/null
+++ b/www/p5-HTML-Toc/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: www/p5-HTML-Toc
+# Date created: 26 December 2009
+# Whom: Alex Deiter <Alex.Deiter@Gmail.COM>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML-Toc
+PORTVERSION= 1.12
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= alex.deiter@gmail.com
+COMMENT= Generate, insert and update HTML Table of Contents
+
+BUILD_DEPENDS= p5-Test-Differences>=0:${PORTSDIR}/devel/p5-Test-Differences \
+ p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>