aboutsummaryrefslogtreecommitdiffstats
path: root/www/typolight/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/typolight/Makefile')
-rw-r--r--www/typolight/Makefile7
1 files changed, 1 insertions, 6 deletions
diff --git a/www/typolight/Makefile b/www/typolight/Makefile
index e8beef547fc9..fbc8f58c16bc 100644
--- a/www/typolight/Makefile
+++ b/www/typolight/Makefile
@@ -13,15 +13,10 @@ NO_BUILD= yes
USE_PHP= xsl mysql iconv gd
USE_MYSQL= yes
SUB_FILES= pkg-message
-WWWDIR?= ${PREFIX}/www/${PORTNAME}
-
-.include <bsd.port.pre.mk>
do-install:
@${MKDIR} ${STAGEDIR}${WWWDIR}
${CP} -R ${WRKSRC}/ ${STAGEDIR}${WWWDIR}
- ${TOUCH} ${STAGEDIR}${WWWDIR}/system/config/localconfig.php
- @${CHOWN} ${WWWOWN} ${STAGEDIR}${WWWDIR}/system/config/localconfig.php
create-plist:
@${FIND} -s ${WRKSRC}/${file} -not -type d \
@@ -31,4 +26,4 @@ create-plist:
@${FIND} -ds ${WRKSRC}/${file} -type d \
| ${SED} -e 's,^${WRKSRC},@dirrm %%WWWDIR%%,' >> ${PLIST}
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>