aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/choqok/Makefile3
-rw-r--r--www/deforaos-surfer/Makefile3
-rw-r--r--www/screem/Makefile3
-rw-r--r--www/xfce4-smartbookmark-plugin/Makefile3
4 files changed, 4 insertions, 8 deletions
diff --git a/www/choqok/Makefile b/www/choqok/Makefile
index 7a41f3121a36..4c3566ec1716 100644
--- a/www/choqok/Makefile
+++ b/www/choqok/Makefile
@@ -22,12 +22,11 @@ LIB_DEPENDS= qjson.0:${PORTSDIR}/devel/qjson \
#BUILD_DEPENDS+= ${KDE4_PREFIX}/lib/kde4/kwebkitpart.so:${PORTSDIR}/www/kwebkitpart
#RUN_DEPENDS+= ${KDE4_PREFIX}/lib/kde4/kwebkitpart.so:${PORTSDIR}/www/kwebkitpart
-USE_GETTEXT= yes
USE_KDE4= kdehier kdelibs kdeprefix automoc4
USE_QT4= gui imageformats_run network \
moc_build qmake_build rcc_build uic_build
USE_BZIP2= yes
-USES= cmake
+USES= cmake gettext
USE_LDCONFIG= yes
.include <bsd.port.mk>
diff --git a/www/deforaos-surfer/Makefile b/www/deforaos-surfer/Makefile
index 69c91fd26c69..4365902d0e97 100644
--- a/www/deforaos-surfer/Makefile
+++ b/www/deforaos-surfer/Makefile
@@ -23,8 +23,7 @@ RUN_DEPENDS= ${LOCALBASE}/share/certs/ca-root-nss.crt:${PORTSDIR}/security/ca_ro
MAKE_ARGS= PREFIX=${PREFIX}
USE_GNOME= gtk20 desktopfileutils
-USES= pkgconfig
-USE_GETTEXT= yes
+USES= pkgconfig gettext
INSTALLS_ICONS= yes
MAKE_ENV+= MANDIR=${MANPREFIX}/man
diff --git a/www/screem/Makefile b/www/screem/Makefile
index 632188481935..113cbd92df50 100644
--- a/www/screem/Makefile
+++ b/www/screem/Makefile
@@ -12,8 +12,7 @@ COMMENT= Nice GNOME/GTK-based HTML editor
LIB_DEPENDS= croco-0.6.3:${PORTSDIR}/textproc/libcroco
-USE_GETTEXT= yes
-USES= pathfix pkgconfig
+USES= pathfix pkgconfig gettext
USE_GNOME= desktopfileutils gnomemenus gnomeprefix \
gtksourceview intlhack libgnomeprintui libgnomeui libgtkhtml
USE_XORG= xpm
diff --git a/www/xfce4-smartbookmark-plugin/Makefile b/www/xfce4-smartbookmark-plugin/Makefile
index 66f0cc71d5e5..03bf05e6abc1 100644
--- a/www/xfce4-smartbookmark-plugin/Makefile
+++ b/www/xfce4-smartbookmark-plugin/Makefile
@@ -14,10 +14,9 @@ COMMENT= Query search engines from the Xfce panel
USE_BZIP2= yes
USE_GMAKE= yes
-USE_GETTEXT= yes
GNU_CONFIGURE= yes
USE_GNOME= gtk20 intltool intlhack
-USES= pkgconfig
+USES= pkgconfig gettext
USE_XFCE= configenv libexo libmenu libutil panel
USE_XORG= ice