aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/httrack/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/httrack/Makefile b/www/httrack/Makefile
index 6fae5311d76f..beaec574894f 100644
--- a/www/httrack/Makefile
+++ b/www/httrack/Makefile
@@ -20,6 +20,7 @@ OPTIONS_SUB= yes
CONFIGURE_ARGS= --docdir=${DOCSDIR} --with-zlib=/usr
CPPFLAGS+= -I${LOCALBASE}/include
GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
LDFLAGS+= -L${LOCALBASE}/lib
USE_LDCONFIG= ${PREFIX}/lib/httrack
USES= gmake iconv libtool shebangfix
@@ -42,6 +43,5 @@ post-patch:
post-install:
${INSTALL_DATA} ${WRKSRC}/html/httrack.css ${STAGEDIR}${DOCSDIR}/httrack.css
- ${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/lib*.so ${STAGEDIR}${PREFIX}/lib/httrack/lib*.so
.include <bsd.port.mk>