aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/py-wxPython30/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-wxPython30/Makefile')
-rw-r--r--x11-toolkits/py-wxPython30/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/x11-toolkits/py-wxPython30/Makefile b/x11-toolkits/py-wxPython30/Makefile
index 1f20f540f4df..5f8c74fccae5 100644
--- a/x11-toolkits/py-wxPython30/Makefile
+++ b/x11-toolkits/py-wxPython30/Makefile
@@ -2,7 +2,7 @@
PORTNAME= wxPython
PORTVERSION= 3.0.0.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= x11-toolkits python
MASTER_SITES= SF/wxpython/wxPython/${PORTVERSION}
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -16,7 +16,7 @@ DIST_SUBDIR= python
WRKSRC= ${WRKDIR}/${DISTNAME}/wxPython
-USES= compiler:c++11-lib python tar:bzip2
+USES= python tar:bzip2
.if defined(WITH_WXVERSION_ONLY)
@@ -41,7 +41,8 @@ WX_PYTHON_DIR= wx-${WX_VERSION}-${WXPORT}
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}wxPython-common>0:${PORTSDIR}/x11-toolkits/py-wxPython-common
USES+= gettext pkgconfig
-USE_WX= 3.0
+USE_WX= 3.0
+USE_GCC= yes
WANT_UNICODE= yes
USE_PYTHON= distutils autoplist
PYDISTUTILS_BUILDARGS= WX_CONFIG="${WX_CONFIG}" \