aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/xfce4-panel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/xfce4-panel/Makefile')
-rw-r--r--x11-wm/xfce4-panel/Makefile20
1 files changed, 11 insertions, 9 deletions
diff --git a/x11-wm/xfce4-panel/Makefile b/x11-wm/xfce4-panel/Makefile
index 31b5d3d854ee..a460a84e8c1e 100644
--- a/x11-wm/xfce4-panel/Makefile
+++ b/x11-wm/xfce4-panel/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= xfce4-panel
-PORTVERSION= 4.12.1
+PORTVERSION= 4.12.2
CATEGORIES= x11-wm xfce
MASTER_SITES= XFCE/src/xfce/${PORTNAME}/${PORTVERSION:R}
DIST_SUBDIR= xfce4
@@ -16,9 +16,11 @@ LICENSE_FILE_GPLv2= ${WRKSRC}/COPYING
LICENSE_FILE_LGPL21= ${WRKSRC}/COPYING.LIB
LIB_DEPENDS= libdbus-1.so:devel/dbus \
- libdbus-glib-1.so:devel/dbus-glib \
- libfontconfig.so:x11-fonts/fontconfig \
- libfreetype.so:print/freetype2
+ libdbus-glib-1.so:devel/dbus-glib \
+ libfontconfig.so:x11-fonts/fontconfig \
+ libfreetype.so:print/freetype2
+
+PORTSCOUT= limit:^4\.12\.
USES= desktop-file-utils gmake libtool pathfix gettext-tools perl5 \
pkgconfig tar:bzip2
@@ -34,12 +36,12 @@ CONFIGURE_ARGS+=--enable-gio-unix --without-html-dir
OPTIONS_DEFINE= GTK3 NLS
OPTIONS_DEFAULT= GTK3
-GTK3_USES= xfce:gtk3
-GTK3_USE= gnome=gtk30
+GTK3_USES= xfce:gtk3
+GTK3_USE= gnome=gtk30
GTK3_CONFIGURE_ENABLE= gtk3
-GTK3_USES_OFF= xfce
-NLS_USES= gettext-runtime
+GTK3_USES_OFF= xfce
+NLS_USES= gettext-runtime
NLS_CONFIGURE_ENABLE= nls
-OPTIONS_SUB= yes
+OPTIONS_SUB= yes
.include <bsd.port.mk>