aboutsummaryrefslogtreecommitdiffstats
path: root/x11/xrsh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xrsh/Makefile')
-rw-r--r--x11/xrsh/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11/xrsh/Makefile b/x11/xrsh/Makefile
new file mode 100644
index 000000000000..a2733851aeda
--- /dev/null
+++ b/x11/xrsh/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: xrsh
+# Date created: 30 May 2004
+# Whom: KIMURA Yasuhiro <yasu@utahime.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xrsh
+PORTVERSION= 5.92
+CATEGORIES= x11
+MASTER_SITES= http://jjd.com/
+DISTNAME= ${PORTNAME}
+EXTRACT_SUFX= .shar
+
+MAINTAINER= yasu@utahime.org
+COMMENT= Launcher which starts an X program on a remote machine
+
+USE_IMAKE= yes
+NO_WRKSUBDIR= yes
+EXTRACT_CMD= ${SH}
+EXTRACT_BEFORE_ARGS=
+EXTRACT_AFTER_ARGS=
+MAN1= xrsh.1 xrlogin.1
+
+PLIST_FILES= bin/xrsh bin/xrlogin
+
+.include <bsd.port.mk>