aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorache <ache@FreeBSD.org>1994-12-28 11:30:21 +0800
committerache <ache@FreeBSD.org>1994-12-28 11:30:21 +0800
commit37180e2a95013b7069d139b7387336af53d1b8ef (patch)
tree7abdff626224697f9b9a30d31ae2d41bc5680072
parent902e1b551b5e030b80748a6ed17b26d6e5f44251 (diff)
downloadfreebsd-ports-graphics-37180e2a95013b7069d139b7387336af53d1b8ef.tar.gz
freebsd-ports-graphics-37180e2a95013b7069d139b7387336af53d1b8ef.tar.zst
freebsd-ports-graphics-37180e2a95013b7069d139b7387336af53d1b8ef.zip
Use CFLAGS=${CFLAGS} ./configure to avoid picking dumb GNU -g default
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 37264c154a8..165f26c7d46 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.85 1994/12/17 21:29:38 gpalmer Exp $
+# $Id: bsd.port.mk,v 1.86 1994/12/28 03:21:16 ache Exp $
#
# Please view me with 4 column tabs!
@@ -425,7 +425,7 @@ ${CONFIGURE_COOKIE}:
sh ${SCRIPTDIR}/configure; \
fi
.if defined(HAS_CONFIGURE)
- @(cd ${WRKSRC}; CC=${CC} ./configure ${CONFIGURE_ARGS})
+ @(cd ${WRKSRC}; CC=${CC} CFLAGS=${CFLAGS} ./configure ${CONFIGURE_ARGS})
.endif
.if defined(USE_IMAKE)
.if defined(USE_GMAKE)