aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-02-13 05:21:10 +0800
committertrevor <trevor@FreeBSD.org>2004-02-13 05:21:10 +0800
commit4f0c75b3c629bec96190f7c96c16b94676975272 (patch)
tree6dfb9dc154143b85189121618c70fdd1bda534ff
parent5f54d4e2c4e157711b54e1a8377228d1d7fcd799 (diff)
downloadfreebsd-ports-graphics-4f0c75b3c629bec96190f7c96c16b94676975272.tar.gz
freebsd-ports-graphics-4f0c75b3c629bec96190f7c96c16b94676975272.tar.zst
freebsd-ports-graphics-4f0c75b3c629bec96190f7c96c16b94676975272.zip
Fix the window ID in firefox.rb (new PORTREVISION).
PR: 62735 Submitted by: obraun
-rw-r--r--www/firefox-devel/Makefile2
-rw-r--r--www/firefox-devel/files/firefox.rb2
-rw-r--r--www/firefox-esr/Makefile2
-rw-r--r--www/firefox-esr/files/firefox.rb2
-rw-r--r--www/firefox/Makefile2
-rw-r--r--www/firefox/files/firefox.rb2
-rw-r--r--www/firefox10/Makefile2
-rw-r--r--www/firefox10/files/firefox.rb2
-rw-r--r--www/firefox15/Makefile2
-rw-r--r--www/firefox15/files/firefox.rb2
-rw-r--r--www/firefox3-devel/Makefile2
-rw-r--r--www/firefox3-devel/files/firefox.rb2
-rw-r--r--www/firefox35/Makefile2
-rw-r--r--www/firefox35/files/firefox.rb2
-rw-r--r--www/firefox36/Makefile2
-rw-r--r--www/firefox36/files/firefox.rb2
-rw-r--r--www/flock/Makefile2
-rw-r--r--www/flock/files/firefox.rb2
18 files changed, 18 insertions, 18 deletions
diff --git a/www/firefox-devel/Makefile b/www/firefox-devel/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox-devel/Makefile
+++ b/www/firefox-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox-devel/files/firefox.rb b/www/firefox-devel/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox-devel/files/firefox.rb
+++ b/www/firefox-devel/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox-esr/files/firefox.rb b/www/firefox-esr/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox-esr/files/firefox.rb
+++ b/www/firefox-esr/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox/files/firefox.rb b/www/firefox/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox/files/firefox.rb
+++ b/www/firefox/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox10/Makefile b/www/firefox10/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox10/Makefile
+++ b/www/firefox10/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox10/files/firefox.rb b/www/firefox10/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox10/files/firefox.rb
+++ b/www/firefox10/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox15/files/firefox.rb b/www/firefox15/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox15/files/firefox.rb
+++ b/www/firefox15/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox3-devel/Makefile b/www/firefox3-devel/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox3-devel/Makefile
+++ b/www/firefox3-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox3-devel/files/firefox.rb b/www/firefox3-devel/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox3-devel/files/firefox.rb
+++ b/www/firefox3-devel/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox35/Makefile b/www/firefox35/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox35/Makefile
+++ b/www/firefox35/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox35/files/firefox.rb b/www/firefox35/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox35/files/firefox.rb
+++ b/www/firefox35/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/firefox36/files/firefox.rb b/www/firefox36/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/firefox36/files/firefox.rb
+++ b/www/firefox36/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}
diff --git a/www/flock/Makefile b/www/flock/Makefile
index 0723147c640..cd389ba7cae 100644
--- a/www/flock/Makefile
+++ b/www/flock/Makefile
@@ -7,7 +7,7 @@
PORTNAME= firefox
PORTVERSION= 0.8
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= ${PORTNAME}/releases/${PORTVERSION}
diff --git a/www/flock/files/firefox.rb b/www/flock/files/firefox.rb
index 1c970f9ee1b..082607af878 100644
--- a/www/flock/files/firefox.rb
+++ b/www/flock/files/firefox.rb
@@ -71,7 +71,7 @@ IO::popen("xwininfo -display #{$display} -root -tree") {
if NAME != "firefox"
$windows = io.grep(%r<"Mozilla"\s+"navigator:\s*browser">)
else
- $windows = io.grep(%r<MozillaFirefox-bin.*>)
+ $windows = io.grep(%r<Firefox-bin.*>)
end
}