aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjeh <jeh@FreeBSD.org>2003-12-01 04:08:11 +0800
committerjeh <jeh@FreeBSD.org>2003-12-01 04:08:11 +0800
commitaa9745dda69aa3b839d290069bb137124f2f1890 (patch)
tree1cc032a7fc7824b875af3b8ce15de1a6faf9e4b8
parent563cbfcfdeb1d15bc15e592ba8c49ed57be44b8d (diff)
downloadfreebsd-ports-graphics-aa9745dda69aa3b839d290069bb137124f2f1890.tar.gz
freebsd-ports-graphics-aa9745dda69aa3b839d290069bb137124f2f1890.tar.zst
freebsd-ports-graphics-aa9745dda69aa3b839d290069bb137124f2f1890.zip
Fix build errors caused by cut-n-paste.
Approved by: portmgr (marcus@)
-rw-r--r--devel/i386-rtems-g77/Makefile4
-rw-r--r--devel/i386-rtems-objc/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/devel/i386-rtems-g77/Makefile b/devel/i386-rtems-g77/Makefile
index 663abfcb19b..74c9592d254 100644
--- a/devel/i386-rtems-g77/Makefile
+++ b/devel/i386-rtems-g77/Makefile
@@ -7,7 +7,7 @@
PORTNAME= g77
PORTVERSION= 3.2.3
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEWARE} \
${MASTER_SITE_GNU:S/$/:gcc/}
@@ -57,7 +57,7 @@ PATCH_WRKSRC= ${WRKDIR}
PATCH_STRIP= -p
NO_CPU_FLAGS= true
-MAKE_FLAGS= LANGUAGES="c c++ java"
+MAKE_FLAGS= LANGUAGES="f77"
MAKE_ENV= MACHINE_ARCH=${RTEMS_ARCH} NO_CPU_CFLAGS=true
# Since once mk/bsd.cpu.mk adds the _CPUCFLAGS they can't be removed
# by NO_CPU_FLAGS, and since they are added long before here we are
diff --git a/devel/i386-rtems-objc/Makefile b/devel/i386-rtems-objc/Makefile
index 2b19b68fe6d..7362a7cd0ab 100644
--- a/devel/i386-rtems-objc/Makefile
+++ b/devel/i386-rtems-objc/Makefile
@@ -7,7 +7,7 @@
PORTNAME= objc
PORTVERSION= 3.2.3
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEWARE} \
${MASTER_SITE_GNU:S/$/:gcc/}
@@ -57,7 +57,7 @@ PATCH_WRKSRC= ${WRKDIR}
PATCH_STRIP= -p
NO_CPU_FLAGS= true
-MAKE_FLAGS= LANGUAGES="c c++ java"
+MAKE_FLAGS= LANGUAGES="objc"
MAKE_ENV= MACHINE_ARCH=${RTEMS_ARCH} NO_CPU_CFLAGS=true
# Since once mk/bsd.cpu.mk adds the _CPUCFLAGS they can't be removed
# by NO_CPU_FLAGS, and since they are added long before here we are