aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoralepulver <alepulver@FreeBSD.org>2006-04-25 05:13:27 +0800
committeralepulver <alepulver@FreeBSD.org>2006-04-25 05:13:27 +0800
commitaad58e7d2deda486f29aa1a384b3e275b7e52f44 (patch)
treeff86b7c86951105d65fe17fcce67e237a20ba9cf
parent821325ba107b701ee7b29c5cef8e38e2cc526270 (diff)
downloadfreebsd-ports-graphics-aad58e7d2deda486f29aa1a384b3e275b7e52f44.tar.gz
freebsd-ports-graphics-aad58e7d2deda486f29aa1a384b3e275b7e52f44.tar.zst
freebsd-ports-graphics-aad58e7d2deda486f29aa1a384b3e275b7e52f44.zip
- Remove '@' from installation commands.
Approved by: garga (mentor)
-rw-r--r--games/quake2-source/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/quake2-source/Makefile b/games/quake2-source/Makefile
index 5f0d2094b33..ca9388db4b9 100644
--- a/games/quake2-source/Makefile
+++ b/games/quake2-source/Makefile
@@ -73,13 +73,13 @@ pre-install:
${XARGS} -0 ${RM}
do-install:
- @${MKDIR} ${DATADIR}
- @${CP} -R ${WRKSRC}/src/game ${DATADIR}
- @${INSTALL_DATA} ${FILESDIR}/Makefile.game ${DATADIR}/game/Makefile
+ ${MKDIR} ${DATADIR}
+ ${CP} -R ${WRKSRC}/src/game ${DATADIR}
+ ${INSTALL_DATA} ${FILESDIR}/Makefile.game ${DATADIR}/game/Makefile
.for f in ctf rogue xatrix
. if defined(WITH_${f:U})
- @${CP} -R ${WRKSRC}/src/${f} ${DATADIR}
- @${INSTALL_DATA} ${FILESDIR}/Makefile.${f} ${DATADIR}/${f}/Makefile
+ ${CP} -R ${WRKSRC}/src/${f} ${DATADIR}
+ ${INSTALL_DATA} ${FILESDIR}/Makefile.${f} ${DATADIR}/${f}/Makefile
. endif
.endfor