aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2002-09-18 00:35:39 +0800
committermarcus <marcus@FreeBSD.org>2002-09-18 00:35:39 +0800
commitdd7a0b22e34c414affa09babf76eea8447b6aa29 (patch)
treeef40da067a811ab73a43a6ea34f928023d394b82
parentcca8ed3520f3267bf6429926c9d8c6d127c98dcc (diff)
downloadfreebsd-ports-graphics-dd7a0b22e34c414affa09babf76eea8447b6aa29.tar.gz
freebsd-ports-graphics-dd7a0b22e34c414affa09babf76eea8447b6aa29.tar.zst
freebsd-ports-graphics-dd7a0b22e34c414affa09babf76eea8447b6aa29.zip
Chase the pisock shared lib version number. Note, this new version may
break some of these ports, but they're definitely broken without this.
-rw-r--r--mail/claws-mail/Makefile2
-rw-r--r--mail/sylpheed-claws/Makefile2
-rw-r--r--mail/sylpheed/Makefile2
-rw-r--r--mail/sylpheed2-devel/Makefile2
-rw-r--r--mail/sylpheed2/Makefile2
-rw-r--r--mail/sylpheed3/Makefile2
-rw-r--r--palm/gnome-pilot/Makefile3
-rw-r--r--palm/gnomepilot/Makefile3
-rw-r--r--palm/gnomepilot2/Makefile3
-rw-r--r--palm/jpilot/Makefile4
-rw-r--r--palm/malsync/Makefile4
-rw-r--r--palm/syncal/Makefile3
12 files changed, 18 insertions, 14 deletions
diff --git a/mail/claws-mail/Makefile b/mail/claws-mail/Makefile
index eab2e3c2def..304e105e5df 100644
--- a/mail/claws-mail/Makefile
+++ b/mail/claws-mail/Makefile
@@ -64,7 +64,7 @@ LIB_DEPENDS+= pspell.15:${PORTSDIR}/textproc/aspell
CONFIGURE_ARGS+= --enable-pspell
.endif
.if defined(WITH_JPILOT) || defined(WITH_ALL)
-LIB_DEPENDS+= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+= --enable-jpilot
.endif
diff --git a/mail/sylpheed-claws/Makefile b/mail/sylpheed-claws/Makefile
index eab2e3c2def..304e105e5df 100644
--- a/mail/sylpheed-claws/Makefile
+++ b/mail/sylpheed-claws/Makefile
@@ -64,7 +64,7 @@ LIB_DEPENDS+= pspell.15:${PORTSDIR}/textproc/aspell
CONFIGURE_ARGS+= --enable-pspell
.endif
.if defined(WITH_JPILOT) || defined(WITH_ALL)
-LIB_DEPENDS+= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+= --enable-jpilot
.endif
diff --git a/mail/sylpheed/Makefile b/mail/sylpheed/Makefile
index 3f6fa008fdf..4b49c398cc5 100644
--- a/mail/sylpheed/Makefile
+++ b/mail/sylpheed/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--enable-jconv
CONFIGURE_ARGS+=--disable-jconv
.endif
.if defined(WITH_JPILOT)
-LIB_DEPENDS+= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+=--enable-jpilot
.else
diff --git a/mail/sylpheed2-devel/Makefile b/mail/sylpheed2-devel/Makefile
index 3f6fa008fdf..4b49c398cc5 100644
--- a/mail/sylpheed2-devel/Makefile
+++ b/mail/sylpheed2-devel/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--enable-jconv
CONFIGURE_ARGS+=--disable-jconv
.endif
.if defined(WITH_JPILOT)
-LIB_DEPENDS+= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+=--enable-jpilot
.else
diff --git a/mail/sylpheed2/Makefile b/mail/sylpheed2/Makefile
index 3f6fa008fdf..4b49c398cc5 100644
--- a/mail/sylpheed2/Makefile
+++ b/mail/sylpheed2/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--enable-jconv
CONFIGURE_ARGS+=--disable-jconv
.endif
.if defined(WITH_JPILOT)
-LIB_DEPENDS+= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+=--enable-jpilot
.else
diff --git a/mail/sylpheed3/Makefile b/mail/sylpheed3/Makefile
index 3f6fa008fdf..4b49c398cc5 100644
--- a/mail/sylpheed3/Makefile
+++ b/mail/sylpheed3/Makefile
@@ -50,7 +50,7 @@ CONFIGURE_ARGS+=--enable-jconv
CONFIGURE_ARGS+=--disable-jconv
.endif
.if defined(WITH_JPILOT)
-LIB_DEPENDS+= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS+= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+=--enable-jpilot
.else
diff --git a/palm/gnome-pilot/Makefile b/palm/gnome-pilot/Makefile
index 573503503ee..59bc881d43b 100644
--- a/palm/gnome-pilot/Makefile
+++ b/palm/gnome-pilot/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnomepilot
PORTVERSION= 0.1.65
+PORTREVISION= 1
CATEGORIES= palm comms gnome
MASTER_SITES= ${MASTER_SITE_GNOME} \
http://www.eskil.org/gnome-pilot/download/tarballs/
@@ -17,7 +18,7 @@ DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
BUILD_DEPENDS= gob:${PORTSDIR}/x11-toolkits/gob
-LIB_DEPENDS= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
USE_BZIP2= yes
USE_X_PREFIX= yes
diff --git a/palm/gnomepilot/Makefile b/palm/gnomepilot/Makefile
index 573503503ee..59bc881d43b 100644
--- a/palm/gnomepilot/Makefile
+++ b/palm/gnomepilot/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnomepilot
PORTVERSION= 0.1.65
+PORTREVISION= 1
CATEGORIES= palm comms gnome
MASTER_SITES= ${MASTER_SITE_GNOME} \
http://www.eskil.org/gnome-pilot/download/tarballs/
@@ -17,7 +18,7 @@ DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
BUILD_DEPENDS= gob:${PORTSDIR}/x11-toolkits/gob
-LIB_DEPENDS= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
USE_BZIP2= yes
USE_X_PREFIX= yes
diff --git a/palm/gnomepilot2/Makefile b/palm/gnomepilot2/Makefile
index 573503503ee..59bc881d43b 100644
--- a/palm/gnomepilot2/Makefile
+++ b/palm/gnomepilot2/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gnomepilot
PORTVERSION= 0.1.65
+PORTREVISION= 1
CATEGORIES= palm comms gnome
MASTER_SITES= ${MASTER_SITE_GNOME} \
http://www.eskil.org/gnome-pilot/download/tarballs/
@@ -17,7 +18,7 @@ DIST_SUBDIR= gnome
MAINTAINER= gnome@FreeBSD.org
BUILD_DEPENDS= gob:${PORTSDIR}/x11-toolkits/gob
-LIB_DEPENDS= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
USE_BZIP2= yes
USE_X_PREFIX= yes
diff --git a/palm/jpilot/Makefile b/palm/jpilot/Makefile
index 7b5496d5016..45e41dc214a 100644
--- a/palm/jpilot/Makefile
+++ b/palm/jpilot/Makefile
@@ -8,13 +8,13 @@
PORTNAME= jpilot
PORTVERSION= 0.99.2
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES+= palm comms
MASTER_SITES= http://jpilot.org/
MAINTAINER?= varju@webct.com
-LIB_DEPENDS= pisock.4:${PORTSDIR}/palm/pilot-link \
+LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link \
intl.4:${PORTSDIR}/devel/gettext
USE_GNOMENG= yes
diff --git a/palm/malsync/Makefile b/palm/malsync/Makefile
index 062b1bd98ef..b32ef4b4079 100644
--- a/palm/malsync/Makefile
+++ b/palm/malsync/Makefile
@@ -7,7 +7,7 @@
PORTNAME= malsync
PORTVERSION= 2.06
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= palm
MASTER_SITES= http://www.tomw.org/malsync/ \
${MASTER_SITE_LOCAL}
@@ -16,7 +16,7 @@ DISTNAME= malsync_2.0.6.src
MAINTAINER= dirk@FreeBSD.org
-LIB_DEPENDS= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
USE_GMAKE= yes
WRKSRC= ${WRKDIR}/malsync/mal/client/unix
diff --git a/palm/syncal/Makefile b/palm/syncal/Makefile
index 41652ee46cc..cb5538a648d 100644
--- a/palm/syncal/Makefile
+++ b/palm/syncal/Makefile
@@ -7,13 +7,14 @@
PORTNAME= syncal
PORTVERSION= 0.8.6
+PORTREVISION= 1
CATEGORIES= palm comms deskutils
MASTER_SITES= http://hopf.math.nwu.edu/syncal/ \
ftp://ftp.Uni-Bielefeld.DE/pub/systems/FreeBSD/lkoeller/
MAINTAINER= Lars.Koeller@Uni-Bielefeld.DE
-LIB_DEPENDS= pisock.4:${PORTSDIR}/palm/pilot-link
+LIB_DEPENDS= pisock.8:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS= ical:${PORTSDIR}/deskutils/ical
NO_PACKAGE= patches installed ical port