aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcwt <cwt@FreeBSD.org>1998-06-29 14:42:09 +0800
committercwt <cwt@FreeBSD.org>1998-06-29 14:42:09 +0800
commitfeb3c49abfb9c987b63f80c1934256a888205519 (patch)
tree0df1b732971b6b1ee94568e1b7eb2117a7c40241
parentb713d173d0898c974c00b147b05f2d4764d3012c (diff)
downloadfreebsd-ports-graphics-feb3c49abfb9c987b63f80c1934256a888205519.tar.gz
freebsd-ports-graphics-feb3c49abfb9c987b63f80c1934256a888205519.tar.zst
freebsd-ports-graphics-feb3c49abfb9c987b63f80c1934256a888205519.zip
Upgrade to amanda-2.4.0p1.
Include --with-fqdn argument to configure which writes a host's fqdn onto tape labels; necessary if you have host.foo.com and host.bar.foo.com and wind up writing incrementals to the holding disk (your amflush will fail.) Users should make sure that their disklist files reference hosts by fqdn as well. Submitted by: Evan Champion <evanc@synapse.net> Include --with-amandahosts arguument to configure, which replaces .rhosts file in ~operator for amanda host security. Hopefully people are all using .shosts based authentication and so can just rename .rhosts to .amandahosts. NOTE: Users will have to address this issue after upgrading the port before the next backup will run! Submitted by: Evan Champion <evanc@synapse.net> Place sample configuration files in ${PREFIX}/share/examples/amanda rather than under ${PREFIX}/lib/... Submitted by: Evan Champion <evanc@synapse.net>
-rw-r--r--misc/amanda-client/Makefile12
-rw-r--r--misc/amanda-server/Makefile12
-rw-r--r--misc/amanda24-client/Makefile12
-rw-r--r--misc/amanda24-server/Makefile12
-rw-r--r--misc/amanda24/Makefile12
-rw-r--r--misc/amanda25-client/Makefile12
-rw-r--r--misc/amanda25-server/Makefile12
-rw-r--r--misc/amanda26-client/Makefile12
-rw-r--r--misc/amanda26-server/Makefile12
-rw-r--r--misc/amanda32-client/Makefile12
-rw-r--r--misc/amanda32-server/Makefile12
11 files changed, 77 insertions, 55 deletions
diff --git a/misc/amanda-client/Makefile b/misc/amanda-client/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda-client/Makefile
+++ b/misc/amanda-client/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda-server/Makefile b/misc/amanda-server/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda-server/Makefile
+++ b/misc/amanda-server/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda24-client/Makefile b/misc/amanda24-client/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda24-client/Makefile
+++ b/misc/amanda24-client/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda24-server/Makefile b/misc/amanda24-server/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda24-server/Makefile
+++ b/misc/amanda24-server/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda24/Makefile b/misc/amanda24/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda24/Makefile
+++ b/misc/amanda24/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda25-client/Makefile b/misc/amanda25-client/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda25-client/Makefile
+++ b/misc/amanda25-client/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda25-server/Makefile b/misc/amanda25-server/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda25-server/Makefile
+++ b/misc/amanda25-server/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda26-client/Makefile b/misc/amanda26-client/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda26-client/Makefile
+++ b/misc/amanda26-client/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda26-server/Makefile b/misc/amanda26-server/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda26-server/Makefile
+++ b/misc/amanda26-server/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda32-client/Makefile b/misc/amanda32-client/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda32-client/Makefile
+++ b/misc/amanda32-client/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>
diff --git a/misc/amanda32-server/Makefile b/misc/amanda32-server/Makefile
index dabcb15b082..e1c521ccdb6 100644
--- a/misc/amanda32-server/Makefile
+++ b/misc/amanda32-server/Makefile
@@ -3,10 +3,10 @@
# Date created: 28th Feb 1995
# Whom: gpalmer
#
-# $Id: Makefile,v 1.16 1998/06/05 22:13:19 asami Exp $
+# $Id: Makefile,v 1.17 1998/06/06 09:21:25 asami Exp $
#
-DISTNAME= amanda-2.4.0
+DISTNAME= amanda-2.4.0p1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.amanda.org/pub/amanda/
@@ -15,11 +15,13 @@ MAINTAINER= cwt@FreeBSD.ORG
BUILD_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
-WRKSRC= ${WRKDIR}/amanda-2.4.0
+WRKSRC= ${WRKDIR}/amanda-2.4.0p1
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
+ --with-amandahosts --with-fqdn \
--with-user=operator --with-group=operator
+
PATCH_STRIP=
MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amdump.8 amflush.8 amlabel.8 amoverview.8 amplot.8 \
@@ -27,10 +29,10 @@ MAN8= amadmin.8 amanda.8 amcheck.8 amcheckdb.8 amcleanup.8 \
amverify.8
post-install:
- ${MKDIR} ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${MKDIR} ${PREFIX}/share/examples/amanda
${CP} -R ${WRKSRC}/example/amanda.conf \
${WRKSRC}/example/chg-multi.conf \
${WRKSRC}/example/disklist \
- ${PREFIX}/lib/amanda/${DISTNAME}/examples
+ ${PREFIX}/share/examples/amanda
.include <bsd.port.mk>