aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/bsd.gecko.mk
diff options
context:
space:
mode:
authorflo <flo@FreeBSD.org>2011-08-04 06:33:41 +0800
committerflo <flo@FreeBSD.org>2011-08-04 06:33:41 +0800
commitc5ded54dd7384a3b9caf37f1a95e41cd20fc7201 (patch)
treef4a3d6f0b954a901e3d84dcff1a162eaaba5311b /Mk/bsd.gecko.mk
parent2dd05af3aada1816111687c14f14ef4c7b02a1d3 (diff)
downloadfreebsd-ports-graphics-c5ded54dd7384a3b9caf37f1a95e41cd20fc7201.tar.gz
freebsd-ports-graphics-c5ded54dd7384a3b9caf37f1a95e41cd20fc7201.tar.zst
freebsd-ports-graphics-c5ded54dd7384a3b9caf37f1a95e41cd20fc7201.zip
remove firefox35 support from bsd.gecko.mk
Diffstat (limited to 'Mk/bsd.gecko.mk')
-rw-r--r--Mk/bsd.gecko.mk10
1 files changed, 4 insertions, 6 deletions
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index a681c06e901..78faaa331a7 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -181,7 +181,7 @@ Gecko_Pre_Include= bsd.gecko.mk
# is given by the maintainer via the port or by the
# user via defined variable try to find the highest
# stable installed version.
-# Available values: yes 50+ 36+ 35+ 50 36 35
+# Available values: yes 50+ 36+ 50 36
# NOTE:
# default value 50 is used in case of USE_FIREFOX=yes
#
@@ -223,11 +223,10 @@ _FIREFOX_BUILD_DEPENDS= yes
.endif
_FIREFOX_DEFAULT_VERSION= 50
-_FIREFOX_VERSIONS= 50 36 35
-_FIREFOX_RANGE_VERSIONS= 50+ 36+ 35+
+_FIREFOX_VERSIONS= 50 36
+_FIREFOX_RANGE_VERSIONS= 50+ 36+
-# For specifying [36, 35, ..]+
-_FIREFOX_35P= 35 ${_FIREFOX_36P}
+# For specifying [36, ..]+
_FIREFOX_36P= 36 ${_FIREFOX_50P}
_FIREFOX_50P= 50
@@ -275,7 +274,6 @@ IGNORE= cannot install: unknown Firefox version: firefox-${USE_FIREFOX:C/([0-9
# Dependence lines for different Firefox versions
50_DEPENDS= ${LOCALBASE}/lib/firefox/firefox:${PORTSDIR}/www/firefox
36_DEPENDS= ${LOCALBASE}/lib/firefox3/firefox:${PORTSDIR}/www/firefox36
-35_DEPENDS= ${LOCALBASE}/lib/firefox3/firefox:${PORTSDIR}/www/firefox35
# Add dependencies
.if defined(USE_FIREFOX)