aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2016-06-27 21:26:17 +0800
committermat <mat@FreeBSD.org>2016-06-27 21:26:17 +0800
commit46451017b6f3d2f0427efe63115c1b6967bd8e1a (patch)
tree005378f6eb6c0385f519ae15d0c0d3075091ba1b /Mk
parentc05da3109afa0cc8ae8ea0a8d3fdfbc0ff9e392f (diff)
downloadfreebsd-ports-graphics-46451017b6f3d2f0427efe63115c1b6967bd8e1a.tar.gz
freebsd-ports-graphics-46451017b6f3d2f0427efe63115c1b6967bd8e1a.tar.zst
freebsd-ports-graphics-46451017b6f3d2f0427efe63115c1b6967bd8e1a.zip
Catch up two instances of USE_OPENSSL.
Sponsored by: Absolight
Diffstat (limited to 'Mk')
-rw-r--r--Mk/Scripts/qa.sh2
-rw-r--r--Mk/bsd.port.mk2
2 files changed, 1 insertions, 3 deletions
diff --git a/Mk/Scripts/qa.sh b/Mk/Scripts/qa.sh
index e23e1c1c01a..302696154fc 100644
--- a/Mk/Scripts/qa.sh
+++ b/Mk/Scripts/qa.sh
@@ -529,7 +529,7 @@ proxydeps_suggest_uses() {
elif [ ${pkg} = "security/openssl" -o ${pkg} = "security/openssl-devel" \
-o ${pkg} = "security/libressl" -o ${pkg} = "security/libressl-devel" \
]; then
- warn "you need USE_OPENSSL=yes"
+ warn "you need USES=ssl"
# Tcl
elif expr ${pkg} : "^lang/tcl" > /dev/null; then
warn "you need USES+=tcl"
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index bfbc80a22e1..9ce2fd5c902 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -357,8 +357,6 @@ FreeBSD_MAINTAINER= portmgr@FreeBSD.org
# USE_SDL - If set, this port uses the sdl libraries.
# See bsd.sdl.mk for more information.
##
-# USE_OPENSSL - If set, this port relies on the OpenSSL package.
-##
# USE_OPENLDAP - If set, this port uses the OpenLDAP libraries.
# Implies: WANT_OPENLDAP_VER?=24
# WANT_OPENLDAP_VER