aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1995-01-11 16:53:28 +0800
committerasami <asami@FreeBSD.org>1995-01-11 16:53:28 +0800
commit5572aaee84db608068c4a3cf003f268beef902d6 (patch)
tree79176e67767827dda29088a76fe2724b5093f4f5 /Mk
parenta55f97272d88fc49149ec2ea7ef08074de081a48 (diff)
downloadfreebsd-ports-graphics-5572aaee84db608068c4a3cf003f268beef902d6.tar.gz
freebsd-ports-graphics-5572aaee84db608068c4a3cf003f268beef902d6.tar.zst
freebsd-ports-graphics-5572aaee84db608068c4a3cf003f268beef902d6.zip
Typo!
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 0a04806d1a4..b4cd1dcdaa2 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.99 1995/01/10 12:23:44 jkh Exp $
+# $Id: bsd.port.mk,v 1.100 1995/01/11 08:50:48 asami Exp $
#
# Please view me with 4 column tabs!
@@ -549,13 +549,13 @@ ${EXTRACT_COOKIE}:
@mkdir -p ${WRKDIR}
.if defined(EXTRACT_ONLY)
@for file in ${EXTRACT_ONLY}; do \
- ! if ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
+ if ! ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
exit 1; \
fi \
done
.else
@for file in ${DISTFILES}; do \
- ! if ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
+ if ! ${EXTRACT_CMD} ${EXTRACT_ARGS} ${DISTDIR}/$$file; then \
exit 1; \
fi \
done