aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
authorjkh <jkh@FreeBSD.org>1994-08-22 00:55:54 +0800
committerjkh <jkh@FreeBSD.org>1994-08-22 00:55:54 +0800
commitac476789d1137dbf282664c19b1e12fc64320504 (patch)
treeb28dffecde351ef5348726b383c32c949d423ba5 /Mk
parent131d52acbc1fad192d41d1a2be7a5791d7400f7e (diff)
downloadfreebsd-ports-graphics-ac476789d1137dbf282664c19b1e12fc64320504.tar.gz
freebsd-ports-graphics-ac476789d1137dbf282664c19b1e12fc64320504.tar.zst
freebsd-ports-graphics-ac476789d1137dbf282664c19b1e12fc64320504.zip
Get the .configure_done stuff working - it wasn't in the right place.
Submitted by: jkh
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index a5a4283086b..89e7beaacef 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -1,7 +1,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.4 1994/08/21 15:04:03 jkh Exp $
+# $Id: bsd.port.mk,v 1.5 1994/08/21 16:37:09 jkh Exp $
#
# Supported Variables and their behaviors:
@@ -111,9 +111,9 @@ build: configure
# This is done with a .configure because configures are often expensive,
# and you don't want it done again gratuitously when you're trying to get
# a make of the whole tree to work.
-configure: ${.CURDIR}/.configure_done
+configure: extract ${.CURDIR}/.configure_done
-${.CURDIR}/.configure_done: extract
+${.CURDIR}/.configure_done:
@echo "===> Configuring for ${DISTNAME}"
@if [ -d ${PATCHDIR} ]; then \
echo "===> Applying patches for ${DISTNAME}" ; \