aboutsummaryrefslogtreecommitdiffstats
path: root/audio/mate-media
diff options
context:
space:
mode:
authorkwm <kwm@FreeBSD.org>2013-11-23 19:39:07 +0800
committerkwm <kwm@FreeBSD.org>2013-11-23 19:39:07 +0800
commit7bca6ea6f563c85388f53d6aa74a11e52672425f (patch)
tree000a9ce64a1e669ce72ebf4b639d75f2ef29c214 /audio/mate-media
parent9a25b340e90f1811045215d11f228f12434fa124 (diff)
downloadfreebsd-ports-graphics-7bca6ea6f563c85388f53d6aa74a11e52672425f.tar.gz
freebsd-ports-graphics-7bca6ea6f563c85388f53d6aa74a11e52672425f.tar.zst
freebsd-ports-graphics-7bca6ea6f563c85388f53d6aa74a11e52672425f.zip
Say hello to Mate 1.6.
Mate is a lite desktop forked from gnome2. Most of the work is done by Jeremy Messenger (mezz@). The only thing I did was update a few ports to later 1.6 release and attempting to keep up with ports infra changes. Resulting bugs are all mine. Mate is a sort of replacement for Gnome 2. So people wanting to keep a Gnome 2 like desktop should switch. Gnome 2 will be replaced by Gnome 3 in the near future. This switch will be announce with a transition time so people have more time to switch if they haven't already. This release was made possible by everyone that send friendly pokes to keep mate on my mind. Approved by: portmgr (bapt)
Diffstat (limited to 'audio/mate-media')
-rw-r--r--audio/mate-media/Makefile44
-rw-r--r--audio/mate-media/distinfo2
-rw-r--r--audio/mate-media/files/patch-gst-mixer-applet_applet.c23
-rw-r--r--audio/mate-media/pkg-descr5
-rw-r--r--audio/mate-media/pkg-plist340
5 files changed, 414 insertions, 0 deletions
diff --git a/audio/mate-media/Makefile b/audio/mate-media/Makefile
new file mode 100644
index 00000000000..1aab9e61844
--- /dev/null
+++ b/audio/mate-media/Makefile
@@ -0,0 +1,44 @@
+# Created by: Joe Marcus Clarke <marcus@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= mate-media
+PORTVERSION= 1.6.0
+CATEGORIES= audio mate
+MASTER_SITES= MATE
+DIST_SUBDIR= mate
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= Multimedia applications for the MATE desktop
+
+LIB_DEPENDS= libcanberra-gtk.so:${PORTSDIR}/audio/libcanberra
+
+PORTSCOUT= limitw:1,even
+
+USES= gettext gmake pathfix pkgconfig
+USE_XZ= yes
+USE_MATE= autogen common:build desktop docutils intlhack ltverhack \
+ panel
+USE_GNOME= gnomehier glib20 gnomehier gtk20 libxml2
+INSTALLS_OMF= yes
+USE_LDCONFIG= yes
+USE_AUTOTOOLS= aclocal:env autoconf:env automake:env libtool libtoolize:env
+USE_GSTREAMER= good
+GNU_CONFIGURE= yes
+INSTALLS_ICONS= yes
+CONFIGURE_ARGS= --disable-pulseaudio \
+ --enable-gst-mixer-applet
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+PATHFIX_MAKEFILEIN= Makefile.*
+
+GLIB_SCHEMAS= org.mate.panel.applet.mixer.gschema.xml \
+ org.mate.volume-control.gschema.xml
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|mixer_applet2|mate_mixer_applet2|g' \
+ ${WRKSRC}/gst-mixer-applet/Makefile.am \
+ ${WRKSRC}/gst-mixer-applet/load.c \
+ ${WRKSRC}/gst-mixer-applet/org.mate.panel.applet.MixerAppletFactory.service.in \
+ ${WRKSRC}/gst-mixer-applet/org.mate.applets.MixerApplet.mate-panel-applet.in.in
+
+.include <bsd.port.mk>
diff --git a/audio/mate-media/distinfo b/audio/mate-media/distinfo
new file mode 100644
index 00000000000..910e19c41aa
--- /dev/null
+++ b/audio/mate-media/distinfo
@@ -0,0 +1,2 @@
+SHA256 (mate/mate-media-1.6.0.tar.xz) = baf0ac85685a376107feee47b372b678a86404ce215b19c7fc259b012a3694a6
+SIZE (mate/mate-media-1.6.0.tar.xz) = 863808
diff --git a/audio/mate-media/files/patch-gst-mixer-applet_applet.c b/audio/mate-media/files/patch-gst-mixer-applet_applet.c
new file mode 100644
index 00000000000..2b1309a8be3
--- /dev/null
+++ b/audio/mate-media/files/patch-gst-mixer-applet_applet.c
@@ -0,0 +1,23 @@
+From 7418b30d4e11f78cdb58c6d8afa67c5ddbb2f0d5 Mon Sep 17 00:00:00 2001
+From: Stefano Karapetsas <stefano@karapetsas.com>
+Date: Sat, 11 May 2013 20:48:47 +0000
+Subject: gstreamer: Middle click on applet toggles mute state
+
+---
+diff --git a/gst-mixer-applet/applet.c b/gst-mixer-applet/applet.c
+index 9ad53bb..1a511ed 100644
+--- gst-mixer-applet/applet.c
++++ gst-mixer-applet/applet.c
+@@ -827,7 +827,9 @@ mate_volume_applet_button (GtkWidget *widget,
+ break;
+ }
+ break;
+- case 2: /* move */
++ case 2: /* mute */
++ mate_volume_applet_toggle_mute (applet);
++ return TRUE;
+ case 3: /* menu */
+ if (applet->pop) {
+ mate_volume_applet_popdown_dock (applet);
+--
+cgit
diff --git a/audio/mate-media/pkg-descr b/audio/mate-media/pkg-descr
new file mode 100644
index 00000000000..43ed7007683
--- /dev/null
+++ b/audio/mate-media/pkg-descr
@@ -0,0 +1,5 @@
+Multimedia applications for the MATE desktop. Includes mate-cd, a CDDB
+aware CD player; mate-volume-control, for controlling the sound card's mixer;
+and VU-Meter, to slow down your desktop...
+
+WWW: http://mate-desktop.org/
diff --git a/audio/mate-media/pkg-plist b/audio/mate-media/pkg-plist
new file mode 100644
index 00000000000..f29a1e380b9
--- /dev/null
+++ b/audio/mate-media/pkg-plist
@@ -0,0 +1,340 @@
+bin/mate-volume-control
+libexec/mate_mixer_applet2
+share/MateConf/gsettings/mate-volume-control.convert
+share/applications/mate-volume-control.desktop
+share/dbus-1/services/org.mate.panel.applet.MixerAppletFactory.service
+share/icons/mate/16x16/devices/gvc-3d-sound.png
+share/icons/mate/16x16/devices/gvc-headphones.png
+share/icons/mate/16x16/devices/gvc-line-in.png
+share/icons/mate/16x16/devices/gvc-tone.png
+share/icons/mate/16x16/status/audio-input-microphone-muted.png
+share/locale/af/LC_MESSAGES/mate-media.mo
+share/locale/am/LC_MESSAGES/mate-media.mo
+share/locale/ar/LC_MESSAGES/mate-media.mo
+share/locale/as/LC_MESSAGES/mate-media.mo
+share/locale/ast/LC_MESSAGES/mate-media.mo
+share/locale/az/LC_MESSAGES/mate-media.mo
+share/locale/be/LC_MESSAGES/mate-media.mo
+share/locale/be@latin/LC_MESSAGES/mate-media.mo
+share/locale/bg/LC_MESSAGES/mate-media.mo
+share/locale/bn/LC_MESSAGES/mate-media.mo
+share/locale/bn_IN/LC_MESSAGES/mate-media.mo
+share/locale/br/LC_MESSAGES/mate-media.mo
+share/locale/bs/LC_MESSAGES/mate-media.mo
+share/locale/ca/LC_MESSAGES/mate-media.mo
+share/locale/ca@valencia/LC_MESSAGES/mate-media.mo
+share/locale/cs/LC_MESSAGES/mate-media.mo
+share/locale/cy/LC_MESSAGES/mate-media.mo
+share/locale/da/LC_MESSAGES/mate-media.mo
+share/locale/de/LC_MESSAGES/mate-media.mo
+share/locale/dz/LC_MESSAGES/mate-media.mo
+share/locale/el/LC_MESSAGES/mate-media.mo
+share/locale/en@shaw/LC_MESSAGES/mate-media.mo
+share/locale/en_CA/LC_MESSAGES/mate-media.mo
+share/locale/en_GB/LC_MESSAGES/mate-media.mo
+share/locale/es/LC_MESSAGES/mate-media.mo
+share/locale/et/LC_MESSAGES/mate-media.mo
+share/locale/eu/LC_MESSAGES/mate-media.mo
+share/locale/fa/LC_MESSAGES/mate-media.mo
+share/locale/fi/LC_MESSAGES/mate-media.mo
+share/locale/fr/LC_MESSAGES/mate-media.mo
+share/locale/ga/LC_MESSAGES/mate-media.mo
+share/locale/gl/LC_MESSAGES/mate-media.mo
+share/locale/gu/LC_MESSAGES/mate-media.mo
+share/locale/he/LC_MESSAGES/mate-media.mo
+share/locale/hi/LC_MESSAGES/mate-media.mo
+share/locale/hr/LC_MESSAGES/mate-media.mo
+share/locale/hu/LC_MESSAGES/mate-media.mo
+share/locale/id/LC_MESSAGES/mate-media.mo
+share/locale/it/LC_MESSAGES/mate-media.mo
+share/locale/ja/LC_MESSAGES/mate-media.mo
+share/locale/ka/LC_MESSAGES/mate-media.mo
+share/locale/kn/LC_MESSAGES/mate-media.mo
+share/locale/ko/LC_MESSAGES/mate-media.mo
+share/locale/ku/LC_MESSAGES/mate-media.mo
+share/locale/lt/LC_MESSAGES/mate-media.mo
+share/locale/lv/LC_MESSAGES/mate-media.mo
+share/locale/mai/LC_MESSAGES/mate-media.mo
+share/locale/mg/LC_MESSAGES/mate-media.mo
+share/locale/mk/LC_MESSAGES/mate-media.mo
+share/locale/ml/LC_MESSAGES/mate-media.mo
+share/locale/mn/LC_MESSAGES/mate-media.mo
+share/locale/mr/LC_MESSAGES/mate-media.mo
+share/locale/ms/LC_MESSAGES/mate-media.mo
+share/locale/nb/LC_MESSAGES/mate-media.mo
+share/locale/nds/LC_MESSAGES/mate-media.mo
+share/locale/ne/LC_MESSAGES/mate-media.mo
+share/locale/nl/LC_MESSAGES/mate-media.mo
+share/locale/nn/LC_MESSAGES/mate-media.mo
+share/locale/oc/LC_MESSAGES/mate-media.mo
+share/locale/or/LC_MESSAGES/mate-media.mo
+share/locale/pa/LC_MESSAGES/mate-media.mo
+share/locale/pl/LC_MESSAGES/mate-media.mo
+share/locale/pt/LC_MESSAGES/mate-media.mo
+share/locale/pt_BR/LC_MESSAGES/mate-media.mo
+share/locale/ro/LC_MESSAGES/mate-media.mo
+share/locale/ru/LC_MESSAGES/mate-media.mo
+share/locale/rw/LC_MESSAGES/mate-media.mo
+share/locale/si/LC_MESSAGES/mate-media.mo
+share/locale/sk/LC_MESSAGES/mate-media.mo
+share/locale/sl/LC_MESSAGES/mate-media.mo
+share/locale/sq/LC_MESSAGES/mate-media.mo
+share/locale/sr/LC_MESSAGES/mate-media.mo
+share/locale/sr@latin/LC_MESSAGES/mate-media.mo
+share/locale/sv/LC_MESSAGES/mate-media.mo
+share/locale/ta/LC_MESSAGES/mate-media.mo
+share/locale/te/LC_MESSAGES/mate-media.mo
+share/locale/th/LC_MESSAGES/mate-media.mo
+share/locale/tk/LC_MESSAGES/mate-media.mo
+share/locale/tr/LC_MESSAGES/mate-media.mo
+share/locale/ug/LC_MESSAGES/mate-media.mo
+share/locale/uk/LC_MESSAGES/mate-media.mo
+share/locale/vi/LC_MESSAGES/mate-media.mo
+share/locale/wa/LC_MESSAGES/mate-media.mo
+share/locale/xh/LC_MESSAGES/mate-media.mo
+share/locale/zh_CN/LC_MESSAGES/mate-media.mo
+share/locale/zh_HK/LC_MESSAGES/mate-media.mo
+share/locale/zh_TW/LC_MESSAGES/mate-media.mo
+share/mate-2.0/ui/mixer-applet-menu.xml
+%%DATADIR%%/pixmaps/chain-broken.png
+%%DATADIR%%/pixmaps/chain.png
+%%DATADIR%%/sounds/mate-sounds-default.xml
+share/mate-panel/applets/org.mate.applets.MixerApplet.mate-panel-applet
+share/mate/help/mate-mixer_applet2/C/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/C/legal.xml
+share/mate/help/mate-mixer_applet2/C/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/ca/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/ca/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/cs/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/cs/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/da/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/da/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/de/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/de/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/el/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/el/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/en_GB/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/en_GB/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/es/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/es/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/eu/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/eu/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/fi/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/fi/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/fr/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/fr/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/hu/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/hu/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/it/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/it/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/ko/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/ko/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/oc/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/oc/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/pa/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/pa/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/pt_BR/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/pt_BR/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/ru/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/ru/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/sv/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/sv/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/uk/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/uk/mate-mixer_applet2.xml
+share/mate/help/mate-mixer_applet2/zh_CN/figures/volumecontrol_applet.png
+share/mate/help/mate-mixer_applet2/zh_CN/mate-mixer_applet2.xml
+share/mate/help/mate-volume-control/C/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/C/legal.xml
+share/mate/help/mate-volume-control/C/mate-volume-control.xml
+share/mate/help/mate-volume-control/ca/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/ca/mate-volume-control.xml
+share/mate/help/mate-volume-control/cs/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/cs/mate-volume-control.xml
+share/mate/help/mate-volume-control/da/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/da/mate-volume-control.xml
+share/mate/help/mate-volume-control/de/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/de/mate-volume-control.xml
+share/mate/help/mate-volume-control/el/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/el/mate-volume-control.xml
+share/mate/help/mate-volume-control/en_GB/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/en_GB/mate-volume-control.xml
+share/mate/help/mate-volume-control/es/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/es/mate-volume-control.xml
+share/mate/help/mate-volume-control/fr/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/fr/mate-volume-control.xml
+share/mate/help/mate-volume-control/it/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/it/mate-volume-control.xml
+share/mate/help/mate-volume-control/oc/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/oc/mate-volume-control.xml
+share/mate/help/mate-volume-control/ru/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/ru/mate-volume-control.xml
+share/mate/help/mate-volume-control/sv/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/sv/mate-volume-control.xml
+share/mate/help/mate-volume-control/zh_CN/figures/mate-volume-control_window.png
+share/mate/help/mate-volume-control/zh_CN/mate-volume-control.xml
+share/omf/mate-mixer_applet2/mate-mixer_applet2-C.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-ca.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-cs.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-da.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-de.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-el.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-en_GB.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-es.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-eu.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-fi.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-fr.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-hu.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-it.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-ko.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-oc.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-pa.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-pt_BR.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-ru.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-sv.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-uk.omf
+share/omf/mate-mixer_applet2/mate-mixer_applet2-zh_CN.omf
+share/omf/mate-volume-control/mate-volume-control-C.omf
+share/omf/mate-volume-control/mate-volume-control-ca.omf
+share/omf/mate-volume-control/mate-volume-control-cs.omf
+share/omf/mate-volume-control/mate-volume-control-da.omf
+share/omf/mate-volume-control/mate-volume-control-de.omf
+share/omf/mate-volume-control/mate-volume-control-el.omf
+share/omf/mate-volume-control/mate-volume-control-en_GB.omf
+share/omf/mate-volume-control/mate-volume-control-es.omf
+share/omf/mate-volume-control/mate-volume-control-fr.omf
+share/omf/mate-volume-control/mate-volume-control-it.omf
+share/omf/mate-volume-control/mate-volume-control-oc.omf
+share/omf/mate-volume-control/mate-volume-control-ru.omf
+share/omf/mate-volume-control/mate-volume-control-sv.omf
+share/omf/mate-volume-control/mate-volume-control-zh_CN.omf
+share/sounds/mate/default/alerts/bark.ogg
+share/sounds/mate/default/alerts/drip.ogg
+share/sounds/mate/default/alerts/glass.ogg
+share/sounds/mate/default/alerts/sonar.ogg
+@dirrm share/sounds/mate/default/alerts
+@dirrm share/sounds/mate/default
+@dirrm share/sounds/mate
+@dirrm share/omf/mate-volume-control
+@dirrm share/omf/mate-mixer_applet2
+@dirrm share/mate/help/mate-volume-control/zh_CN/figures
+@dirrm share/mate/help/mate-volume-control/zh_CN
+@dirrm share/mate/help/mate-volume-control/sv/figures
+@dirrm share/mate/help/mate-volume-control/sv
+@dirrm share/mate/help/mate-volume-control/ru/figures
+@dirrm share/mate/help/mate-volume-control/ru
+@dirrm share/mate/help/mate-volume-control/oc/figures
+@dirrm share/mate/help/mate-volume-control/oc
+@dirrm share/mate/help/mate-volume-control/it/figures
+@dirrm share/mate/help/mate-volume-control/it
+@dirrm share/mate/help/mate-volume-control/fr/figures
+@dirrm share/mate/help/mate-volume-control/fr
+@dirrm share/mate/help/mate-volume-control/es/figures
+@dirrm share/mate/help/mate-volume-control/es
+@dirrm share/mate/help/mate-volume-control/en_GB/figures
+@dirrm share/mate/help/mate-volume-control/en_GB
+@dirrm share/mate/help/mate-volume-control/el/figures
+@dirrm share/mate/help/mate-volume-control/el
+@dirrm share/mate/help/mate-volume-control/de/figures
+@dirrm share/mate/help/mate-volume-control/de
+@dirrm share/mate/help/mate-volume-control/da/figures
+@dirrm share/mate/help/mate-volume-control/da
+@dirrm share/mate/help/mate-volume-control/cs/figures
+@dirrm share/mate/help/mate-volume-control/cs
+@dirrm share/mate/help/mate-volume-control/ca/figures
+@dirrm share/mate/help/mate-volume-control/ca
+@dirrm share/mate/help/mate-volume-control/C/figures
+@dirrm share/mate/help/mate-volume-control/C
+@dirrm share/mate/help/mate-volume-control
+@dirrm share/mate/help/mate-mixer_applet2/zh_CN/figures
+@dirrm share/mate/help/mate-mixer_applet2/zh_CN
+@dirrm share/mate/help/mate-mixer_applet2/uk/figures
+@dirrm share/mate/help/mate-mixer_applet2/uk
+@dirrm share/mate/help/mate-mixer_applet2/sv/figures
+@dirrm share/mate/help/mate-mixer_applet2/sv
+@dirrm share/mate/help/mate-mixer_applet2/ru/figures
+@dirrm share/mate/help/mate-mixer_applet2/ru
+@dirrm share/mate/help/mate-mixer_applet2/pt_BR/figures
+@dirrm share/mate/help/mate-mixer_applet2/pt_BR
+@dirrm share/mate/help/mate-mixer_applet2/pa/figures
+@dirrm share/mate/help/mate-mixer_applet2/pa
+@dirrm share/mate/help/mate-mixer_applet2/oc/figures
+@dirrm share/mate/help/mate-mixer_applet2/oc
+@dirrm share/mate/help/mate-mixer_applet2/ko/figures
+@dirrm share/mate/help/mate-mixer_applet2/ko
+@dirrm share/mate/help/mate-mixer_applet2/it/figures
+@dirrm share/mate/help/mate-mixer_applet2/it
+@dirrm share/mate/help/mate-mixer_applet2/hu/figures
+@dirrm share/mate/help/mate-mixer_applet2/hu
+@dirrm share/mate/help/mate-mixer_applet2/fr/figures
+@dirrm share/mate/help/mate-mixer_applet2/fr
+@dirrm share/mate/help/mate-mixer_applet2/fi/figures
+@dirrm share/mate/help/mate-mixer_applet2/fi
+@dirrm share/mate/help/mate-mixer_applet2/eu/figures
+@dirrm share/mate/help/mate-mixer_applet2/eu
+@dirrm share/mate/help/mate-mixer_applet2/es/figures
+@dirrm share/mate/help/mate-mixer_applet2/es
+@dirrm share/mate/help/mate-mixer_applet2/en_GB/figures
+@dirrm share/mate/help/mate-mixer_applet2/en_GB
+@dirrm share/mate/help/mate-mixer_applet2/el/figures
+@dirrm share/mate/help/mate-mixer_applet2/el
+@dirrm share/mate/help/mate-mixer_applet2/de/figures
+@dirrm share/mate/help/mate-mixer_applet2/de
+@dirrm share/mate/help/mate-mixer_applet2/da/figures
+@dirrm share/mate/help/mate-mixer_applet2/da
+@dirrm share/mate/help/mate-mixer_applet2/cs/figures
+@dirrm share/mate/help/mate-mixer_applet2/cs
+@dirrm share/mate/help/mate-mixer_applet2/ca/figures
+@dirrm share/mate/help/mate-mixer_applet2/ca
+@dirrm share/mate/help/mate-mixer_applet2/C/figures
+@dirrm share/mate/help/mate-mixer_applet2/C
+@dirrm share/mate/help/mate-mixer_applet2
+@dirrmtry share/mate-panel/applets
+@dirrmtry share/mate-panel
+@dirrm %%DATADIR%%/sounds
+@dirrm %%DATADIR%%/pixmaps
+@dirrm %%DATADIR%%
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/xh/LC_MESSAGES
+@dirrmtry share/locale/xh
+@dirrmtry share/locale/ug/LC_MESSAGES
+@dirrmtry share/locale/ug
+@dirrmtry share/locale/te/LC_MESSAGES
+@dirrmtry share/locale/te
+@dirrmtry share/locale/sr@latin/LC_MESSAGES
+@dirrmtry share/locale/sr@latin
+@dirrmtry share/locale/si/LC_MESSAGES
+@dirrmtry share/locale/si
+@dirrmtry share/locale/rw/LC_MESSAGES
+@dirrmtry share/locale/rw
+@dirrmtry share/locale/oc/LC_MESSAGES
+@dirrmtry share/locale/oc
+@dirrmtry share/locale/nds/LC_MESSAGES
+@dirrmtry share/locale/nds
+@dirrmtry share/locale/mr/LC_MESSAGES
+@dirrmtry share/locale/mr
+@dirrmtry share/locale/mg/LC_MESSAGES
+@dirrmtry share/locale/mg
+@dirrmtry share/locale/mai/LC_MESSAGES
+@dirrmtry share/locale/mai
+@dirrmtry share/locale/ku/LC_MESSAGES
+@dirrmtry share/locale/ku
+@dirrmtry share/locale/en@shaw/LC_MESSAGES
+@dirrmtry share/locale/en@shaw
+@dirrmtry share/locale/dz/LC_MESSAGES
+@dirrmtry share/locale/dz
+@dirrmtry share/locale/ca@valencia/LC_MESSAGES
+@dirrmtry share/locale/ca@valencia
+@dirrmtry share/locale/bn_IN/LC_MESSAGES
+@dirrmtry share/locale/bn_IN
+@dirrmtry share/locale/be@latin/LC_MESSAGES
+@dirrmtry share/locale/be@latin
+@dirrmtry share/locale/ast/LC_MESSAGES
+@dirrmtry share/locale/ast
+@dirrmtry share/locale/as/LC_MESSAGES
+@dirrmtry share/locale/as
+@dirrmtry share/icons/mate/16x16/status
+@dirrmtry share/icons/mate/16x16/devices
+@dirrmtry share/icons/mate/16x16
+@dirrmtry share/icons/mate
+@dirrmtry share/icons