aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2002-05-25 23:24:43 +0800
committertrevor <trevor@FreeBSD.org>2002-05-25 23:24:43 +0800
commitbea754e1ec47caf9e0473c3c6675bc9bbe7eceb0 (patch)
tree4e59393674300434a526a25d1838b6073bf1e018 /audio
parentb28daa9c0f0e56d25d3fcf92901797134d906952 (diff)
downloadfreebsd-ports-graphics-bea754e1ec47caf9e0473c3c6675bc9bbe7eceb0.tar.gz
freebsd-ports-graphics-bea754e1ec47caf9e0473c3c6675bc9bbe7eceb0.tar.zst
freebsd-ports-graphics-bea754e1ec47caf9e0473c3c6675bc9bbe7eceb0.zip
Use FIND macro.
Diffstat (limited to 'audio')
-rw-r--r--audio/csound/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/csound/Makefile b/audio/csound/Makefile
index 665033c6876..38f48f9fa5b 100644
--- a/audio/csound/Makefile
+++ b/audio/csound/Makefile
@@ -34,7 +34,7 @@ pre-build:
post-build:
${RM} -f ${PLIST}
- for i in `find ${WRKDIR} -type f -perm 755`; do \
+ for i in `${FIND} ${WRKDIR} -type f -perm 755`; do \
${ECHO_CMD} bin/`${BASENAME} $${i}` >> ${PLIST}; \
done
${ECHO_CMD} share/csound/csound.xmg >> ${PLIST}