aboutsummaryrefslogtreecommitdiffstats
path: root/benchmarks
diff options
context:
space:
mode:
authorijliao <ijliao@FreeBSD.org>2005-12-12 09:25:56 +0800
committerijliao <ijliao@FreeBSD.org>2005-12-12 09:25:56 +0800
commita0b83a329ebce8a399f41490e8d8bf67fdc453d6 (patch)
tree7a356aeeb80d52cdabd4055a5e16dbc00e19c30c /benchmarks
parent25a2b8091f7fd3f64fe94ec786a13f1a5b38c8c4 (diff)
downloadfreebsd-ports-graphics-a0b83a329ebce8a399f41490e8d8bf67fdc453d6.tar.gz
freebsd-ports-graphics-a0b83a329ebce8a399f41490e8d8bf67fdc453d6.tar.zst
freebsd-ports-graphics-a0b83a329ebce8a399f41490e8d8bf67fdc453d6.zip
Fix postgresql support function
PR: 90244 Submitted by: maintainer
Diffstat (limited to 'benchmarks')
-rw-r--r--benchmarks/super-smack/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/benchmarks/super-smack/Makefile b/benchmarks/super-smack/Makefile
index 36ef5e53fa4..dc2ef20e6f4 100644
--- a/benchmarks/super-smack/Makefile
+++ b/benchmarks/super-smack/Makefile
@@ -19,6 +19,8 @@ CONFIGURE_ARGS+= --with-smacks-dir=${DATADIR}
OPTIONS= MYSQL "Enable MySQL support" on \
POSTGRESQL "Enable PostgreSQL support" off
+.include <bsd.port.pre.mk>
+
.if !defined(WITHOUT_MYSQL)
USE_MYSQL= yes
CONFIGURE_ARGS+= --with-mysql
@@ -26,7 +28,7 @@ CONFIGURE_ARGS+= --with-mysql
.if defined(WITH_POSTGRESQL)
USE_PGSQL= yes
-CONFIGURE_ARGS+= --with-postgresql
+CONFIGURE_ARGS+= --with-pgsql
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>