aboutsummaryrefslogtreecommitdiffstats
path: root/biology/p5-Bio-Das/Makefile
diff options
context:
space:
mode:
authorrafan <rafan@FreeBSD.org>2006-12-19 14:47:45 +0800
committerrafan <rafan@FreeBSD.org>2006-12-19 14:47:45 +0800
commite06a21ac763075293820f9e6ab981652bd3f9c29 (patch)
tree230f961d7b9be2865d7293d7af4e0f901875e69d /biology/p5-Bio-Das/Makefile
parent3fa7045404d40fb3cecb28846f68d4dcee813ccb (diff)
downloadfreebsd-ports-graphics-e06a21ac763075293820f9e6ab981652bd3f9c29.tar.gz
freebsd-ports-graphics-e06a21ac763075293820f9e6ab981652bd3f9c29.tar.zst
freebsd-ports-graphics-e06a21ac763075293820f9e6ab981652bd3f9c29.zip
- Update to 1.03
PR: ports/106300 Submitted by: chinsan Approved by: maintainer timeout (15 days)
Diffstat (limited to 'biology/p5-Bio-Das/Makefile')
-rw-r--r--biology/p5-Bio-Das/Makefile57
1 files changed, 11 insertions, 46 deletions
diff --git a/biology/p5-Bio-Das/Makefile b/biology/p5-Bio-Das/Makefile
index 4b896e64c70..570169912a9 100644
--- a/biology/p5-Bio-Das/Makefile
+++ b/biology/p5-Bio-Das/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= Bio-Das
-PORTVERSION= 1.02
+PORTVERSION= 1.03
CATEGORIES= biology
MASTER_SITES= http://www.biodas.org/download/Bio::Das/ \
${MASTER_SITE_PERL_CPAN}
@@ -25,57 +25,22 @@ RUN_DEPENDS= ${BUILD_DEPENDS}
PERL_CONFIGURE= YES
-MAN3= Bio::Das.3 \
- Bio::Das::AGPServer::Config.3 \
- Bio::Das::AGPServer::Daemon.3 \
- Bio::Das::AGPServer::Parser.3 \
- Bio::Das::AGPServer::SQLStorage.3 \
+MAN3= Bio::Das.3 Bio::Das::AGPServer::Config.3 Bio::Das::AGPServer::Daemon.3 \
+ Bio::Das::AGPServer::Parser.3 Bio::Das::AGPServer::SQLStorage.3 \
Bio::Das::AGPServer::SQLStorage::CSV::DB.3 \
Bio::Das::AGPServer::SQLStorage::MySQL::DB.3 \
- Bio::Das::DSN.3 \
- Bio::Das::Feature.3 \
- Bio::Das::FeatureIterator.3 \
- Bio::Das::HTTP::Fetch.3 \
- Bio::Das::Map.3 \
- Bio::Das::ProServer::Config.3 \
- Bio::Das::ProServer::Daemon.3 \
- Bio::Das::ProServer::Loader::agp.3 \
- Bio::Das::ProServer::SourceAdaptor.3 \
- Bio::Das::ProServer::SourceAdaptor::Transport::dbi.3 \
- Bio::Das::ProServer::SourceAdaptor::Transport::file.3 \
- Bio::Das::ProServer::SourceAdaptor::Transport::generic.3 \
- Bio::Das::ProServer::SourceAdaptor::Transport::getz.3 \
- Bio::Das::ProServer::SourceAdaptor::Transport::getzc.3 \
- Bio::Das::ProServer::SourceAdaptor::Transport::oracle.3 \
- Bio::Das::ProServer::SourceAdaptor::agp.3 \
- Bio::Das::ProServer::SourceAdaptor::cosmic.3 \
- Bio::Das::ProServer::SourceAdaptor::gensat.3 \
- Bio::Das::ProServer::SourceAdaptor::haplotype.3 \
- Bio::Das::ProServer::SourceAdaptor::image.3 \
- Bio::Das::ProServer::SourceAdaptor::interpro.3 \
- Bio::Das::ProServer::SourceAdaptor::simple.3 \
- Bio::Das::ProServer::SourceAdaptor::snp.3 \
- Bio::Das::ProServer::SourceAdaptor::sts.3 \
- Bio::Das::ProServer::SourceAdaptor::swissprot.3 \
- Bio::Das::ProServer::SourceAdaptor::trace.3 \
- Bio::Das::Request.3 \
- Bio::Das::Request::Dnas.3 \
- Bio::Das::Request::Dsn.3 \
- Bio::Das::Request::Entry_points.3 \
- Bio::Das::Request::Feature2Segments.3 \
- Bio::Das::Request::Sequences.3 \
- Bio::Das::Request::Stylesheet.3 \
- Bio::Das::Request::Types.3 \
- Bio::Das::Segment.3 \
- Bio::Das::Stylesheet.3 \
- Bio::Das::Type.3 \
- Bio::Das::TypeHandler.3 \
- Bio::Das::Util.3
+ Bio::Das::DSN.3 Bio::Das::Feature.3 Bio::Das::FeatureIterator.3 \
+ Bio::Das::HTTP::Fetch.3 Bio::Das::Map.3 Bio::Das::Request.3 \
+ Bio::Das::Request::Dnas.3 Bio::Das::Request::Dsn.3 \
+ Bio::Das::Request::Entry_points.3 Bio::Das::Request::Feature2Segments.3 \
+ Bio::Das::Request::Sequences.3 Bio::Das::Request::Stylesheet.3 \
+ Bio::Das::Request::Types.3 Bio::Das::Segment.3 Bio::Das::Stylesheet.3 \
+ Bio::Das::Type.3 Bio::Das::TypeHandler.3 Bio::Das::Util.3
.include <bsd.port.pre.mk>
.if (${PERL_LEVEL} < 500601)
-BROKEN= "Some dependencies doesn't work with Perl < 5.6.1"
+BROKEN= Some dependencies requires at least 5.6.1 Please install lang/perl5.8 and try again
.endif
.include <bsd.port.post.mk>