aboutsummaryrefslogtreecommitdiffstats
path: root/converters
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
committermat <mat@FreeBSD.org>2015-11-05 20:36:25 +0800
commit344522393988339d341fda0818f0281645323f90 (patch)
tree9cbf2a263e7841be76898ae832e7bfb273d3fd08 /converters
parenta8ea83538e74965157afe830f9873190be5ac78a (diff)
downloadfreebsd-ports-graphics-344522393988339d341fda0818f0281645323f90.tar.gz
freebsd-ports-graphics-344522393988339d341fda0818f0281645323f90.tar.zst
freebsd-ports-graphics-344522393988339d341fda0818f0281645323f90.zip
Fix ports that confused the meaning of WRKDIR and WRKSRC.
PR: 204056 Submitted by: mat Reviewed by: bapt Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D2735
Diffstat (limited to 'converters')
-rw-r--r--converters/unix2dos/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/converters/unix2dos/Makefile b/converters/unix2dos/Makefile
index 6e16876d793..cdef45baf53 100644
--- a/converters/unix2dos/Makefile
+++ b/converters/unix2dos/Makefile
@@ -14,9 +14,9 @@ PLIST_FILES= bin/dos2unix bin/unix2dos \
NO_WRKSUBDIR= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKDIR}/unix2dos ${STAGEDIR}${PREFIX}/bin/unix2dos
+ ${INSTALL_PROGRAM} ${WRKSRC}/unix2dos ${STAGEDIR}${PREFIX}/bin/unix2dos
${LN} -f ${STAGEDIR}${PREFIX}/bin/unix2dos ${STAGEDIR}${PREFIX}/bin/dos2unix
- ${INSTALL_MAN} ${WRKDIR}/man1/unix2dos.1 ${STAGEDIR}${MANPREFIX}/man/man1
- ${INSTALL_MAN} ${WRKDIR}/man1/dos2unix.1 ${STAGEDIR}${MANPREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/man1/unix2dos.1 ${STAGEDIR}${MANPREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/man1/dos2unix.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>