aboutsummaryrefslogtreecommitdiffstats
path: root/databases/pydbdesigner
diff options
context:
space:
mode:
authoreik <eik@FreeBSD.org>2003-11-15 01:28:15 +0800
committereik <eik@FreeBSD.org>2003-11-15 01:28:15 +0800
commitd9399df5067435b06d5e872cf09fcbff774e733d (patch)
treeafff0979f3a3fdcbef56311208eb8595c4d4b612 /databases/pydbdesigner
parentf78c00e847ca4ac4ac42dac53d90462ea61ec68f (diff)
downloadfreebsd-ports-graphics-d9399df5067435b06d5e872cf09fcbff774e733d.tar.gz
freebsd-ports-graphics-d9399df5067435b06d5e872cf09fcbff774e733d.tar.zst
freebsd-ports-graphics-d9399df5067435b06d5e872cf09fcbff774e733d.zip
Fix some ports that write something after bsd.port.mk
PR: 59254 Approved by: marcus (mentor)
Diffstat (limited to 'databases/pydbdesigner')
-rw-r--r--databases/pydbdesigner/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/databases/pydbdesigner/Makefile b/databases/pydbdesigner/Makefile
index 7e9b0891563..22d9b9daf88 100644
--- a/databases/pydbdesigner/Makefile
+++ b/databases/pydbdesigner/Makefile
@@ -45,7 +45,7 @@ post-patch:
# make the plist here (for now)
do-build:
cd ${WRKSRC};\
- echo bin/${PORTNAME} >${PLIST};\
+ ${ECHO_CMD} bin/${PORTNAME} >${PLIST};\
${FIND} . ! -type d | cut -c3- | sort \
| ${SED} -e "s|^|${MY_SITELIBSUBDIR}/|" >>${PLIST};\
${FIND} . -type d | cut -c3- | sort -r \
@@ -64,5 +64,3 @@ do-install:
${CHMOD} ${BINMODE} ${MY_SITELIBDIR}/main.py
.include <bsd.port.post.mk>
-
-#EOF