aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2009-11-21 06:53:09 +0800
committerpav <pav@FreeBSD.org>2009-11-21 06:53:09 +0800
commit1ad7d1e90b54cf33313a45b0f3014fafb7b5a6db (patch)
tree1ac8c66ad7e1ad50a65cd2d12b78cfcb8e95923e /databases
parent3b649fa60c2b2967e220277801b212c58a33d809 (diff)
downloadfreebsd-ports-graphics-1ad7d1e90b54cf33313a45b0f3014fafb7b5a6db.tar.gz
freebsd-ports-graphics-1ad7d1e90b54cf33313a45b0f3014fafb7b5a6db.tar.zst
freebsd-ports-graphics-1ad7d1e90b54cf33313a45b0f3014fafb7b5a6db.zip
- Mark MAKE_JOBS_UNSAFE
Reported by: pointyhat
Diffstat (limited to 'databases')
-rw-r--r--databases/kpogre/Makefile1
-rw-r--r--databases/ocaml-sqlite3/Makefile1
-rw-r--r--databases/p5-qdbm/Makefile2
-rw-r--r--databases/postgis/Makefile1
4 files changed, 5 insertions, 0 deletions
diff --git a/databases/kpogre/Makefile b/databases/kpogre/Makefile
index fb921feebe6..6a80a3b044e 100644
--- a/databases/kpogre/Makefile
+++ b/databases/kpogre/Makefile
@@ -22,6 +22,7 @@ USE_AUTOTOOLS= libtool:22
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_PGSQL= yes
+MAKE_JOBS_UNSAFE= yes
post-patch:
${REINPLACE_CMD} -e '/kde_appsdir/s|applnk||g' ${WRKSRC}/configure
diff --git a/databases/ocaml-sqlite3/Makefile b/databases/ocaml-sqlite3/Makefile
index 5a253ada4a0..9c59e847480 100644
--- a/databases/ocaml-sqlite3/Makefile
+++ b/databases/ocaml-sqlite3/Makefile
@@ -20,6 +20,7 @@ USE_OCAML= yes
USE_OCAML_FINDLIB= yes
USE_OCAML_LDCONFIG= yes
USE_OCAML_PLIST= yes
+MAKE_JOBS_UNSAFE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= CC="${CC}"\
diff --git a/databases/p5-qdbm/Makefile b/databases/p5-qdbm/Makefile
index 3a831e9a19c..e9dcc808d8f 100644
--- a/databases/p5-qdbm/Makefile
+++ b/databases/p5-qdbm/Makefile
@@ -18,4 +18,6 @@ PLIST= ${.CURDIR}/pkg-plist
DESCR= ${.CURDIR}/pkg-descr
PATCHDIR= ${.CURDIR}/files
+MAKE_JOBS_UNSAFE= yes
+
.include "${MASTERDIR}/Makefile"
diff --git a/databases/postgis/Makefile b/databases/postgis/Makefile
index ef247a8f943..3546454f9e0 100644
--- a/databases/postgis/Makefile
+++ b/databases/postgis/Makefile
@@ -31,6 +31,7 @@ GNU_CONFIGURE= yes
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
MAKE_ENV= DATADIR=${DATADIR} DOCSDIR=${DOCSDIR}
+MAKE_JOBS_UNSAFE= yes
CONFIGURE_ARGS= --with-projdir=${LOCALBASE}
.include <bsd.port.pre.mk>