aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorjlaffaye <jlaffaye@FreeBSD.org>2012-05-15 06:14:29 +0800
committerjlaffaye <jlaffaye@FreeBSD.org>2012-05-15 06:14:29 +0800
commit7d6ebcb62dc52a308f36890852c169d9ce89ed49 (patch)
treecb4971fb53ecb9d775e1582df40ec2cbf747c130 /databases
parent067d457f4f2c50a90485dcf534c93cfe413627ac (diff)
downloadfreebsd-ports-graphics-7d6ebcb62dc52a308f36890852c169d9ce89ed49.tar.gz
freebsd-ports-graphics-7d6ebcb62dc52a308f36890852c169d9ce89ed49.tar.zst
freebsd-ports-graphics-7d6ebcb62dc52a308f36890852c169d9ce89ed49.zip
Add py-MySQLdb41, a slave port of py-MySQLdb with MySQL 4.1.
PR: ports/152066 Submitted by: Tom Judge <tom@tomjudge.com>
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/py-MySQLdb41/Makefile18
2 files changed, 19 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index d249726259b..d63650ac1b5 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -642,6 +642,7 @@
SUBDIR += pxtools
SUBDIR += py-Elixir
SUBDIR += py-MySQLdb
+ SUBDIR += py-MySQLdb41
SUBDIR += py-PyGreSQL
SUBDIR += py-bsddb
SUBDIR += py-bsddb3
diff --git a/databases/py-MySQLdb41/Makefile b/databases/py-MySQLdb41/Makefile
new file mode 100644
index 00000000000..443aadef783
--- /dev/null
+++ b/databases/py-MySQLdb41/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: py-MySQLdb41
+# Date created: 2010-11-8
+# Whom: Tom Judge <tom@tomjudge.com>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= 41
+
+COMMENT= Access a MySQL database through Python (Using MySQL 4.1 Client)
+
+CONFLICTS= py*-MySQLdb-devel-[0-9]* py*-MySQLdb-[0-9]* py*-MySQLdb[45][0-9]-[0-9]*
+
+WANT_MYSQL_VER= 41
+
+MASTERDIR= ${.CURDIR}/../py-MySQLdb
+
+.include "${MASTERDIR}/Makefile"