aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2007-02-09 16:35:34 +0800
committerale <ale@FreeBSD.org>2007-02-09 16:35:34 +0800
commitc6f8717bccc7c827f64aa7e052b823c8a0de525b (patch)
treea9f2bd6bcfe3ef79cfa4f8c5a53136f591832270 /databases
parent468d7d0600612b61e98e253b0f78748dd4dd7d7c (diff)
downloadfreebsd-ports-graphics-c6f8717bccc7c827f64aa7e052b823c8a0de525b.tar.gz
freebsd-ports-graphics-c6f8717bccc7c827f64aa7e052b823c8a0de525b.tar.zst
freebsd-ports-graphics-c6f8717bccc7c827f64aa7e052b823c8a0de525b.zip
Add PHP Data Objects extension.
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 4b6398e2ac2..5c91fdda5b0 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -367,6 +367,7 @@
SUBDIR += php5-mysqli
SUBDIR += php5-oci8
SUBDIR += php5-odbc
+ SUBDIR += php5-pdo
SUBDIR += php5-pgsql
SUBDIR += php5-propel
SUBDIR += php5-sqlite
diff --git a/databases/php5-pdo/Makefile b/databases/php5-pdo/Makefile
new file mode 100644
index 00000000000..76f31572786
--- /dev/null
+++ b/databases/php5-pdo/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo
+
+.include "${MASTERDIR}/Makefile"