aboutsummaryrefslogtreecommitdiffstats
path: root/databases
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2007-02-09 16:40:20 +0800
committerale <ale@FreeBSD.org>2007-02-09 16:40:20 +0800
commitfec2f2253c168136263c84d720500102e7f1b2d1 (patch)
treef6e6d10fb3f87b80777e5caeb417cf416fc1d902 /databases
parent52007264a49e469133d7f3db59edd621fb273ac5 (diff)
downloadfreebsd-ports-graphics-fec2f2253c168136263c84d720500102e7f1b2d1.tar.gz
freebsd-ports-graphics-fec2f2253c168136263c84d720500102e7f1b2d1.tar.zst
freebsd-ports-graphics-fec2f2253c168136263c84d720500102e7f1b2d1.zip
Add PDO mysql driver.
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo_mysql/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index a739d3d9aca..236e1ebd10a 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -370,6 +370,7 @@
SUBDIR += php5-pdo
SUBDIR += php5-pdo_dblib
SUBDIR += php5-pdo_firebird
+ SUBDIR += php5-pdo_mysql
SUBDIR += php5-pdo_sqlite
SUBDIR += php5-pgsql
SUBDIR += php5-propel
diff --git a/databases/php5-pdo_mysql/Makefile b/databases/php5-pdo_mysql/Makefile
new file mode 100644
index 00000000000..df5a6fe65ec
--- /dev/null
+++ b/databases/php5-pdo_mysql/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo_mysql
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo_mysql
+
+.include "${MASTERDIR}/Makefile"