aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils/planner
diff options
context:
space:
mode:
authorbland <bland@FreeBSD.org>2004-04-10 01:53:32 +0800
committerbland <bland@FreeBSD.org>2004-04-10 01:53:32 +0800
commit5880e255a342bbff51692154945ab7554f881852 (patch)
treeee92fa7fe7d3e87b46f86f52b339518618f767ab /deskutils/planner
parentd18e60b1871c19d57e960c1396752c2c251de2f2 (diff)
downloadfreebsd-ports-graphics-5880e255a342bbff51692154945ab7554f881852.tar.gz
freebsd-ports-graphics-5880e255a342bbff51692154945ab7554f881852.tar.zst
freebsd-ports-graphics-5880e255a342bbff51692154945ab7554f881852.zip
Remove PTHREADS overhead form CONFIGURE_ENV.
Program binary will be linked to libpthread anyway but NEED entries in supplied library and plugins will not be polluted.
Diffstat (limited to 'deskutils/planner')
-rw-r--r--deskutils/planner/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/planner/Makefile b/deskutils/planner/Makefile
index 5f50f706d6d..d59c7cf010a 100644
--- a/deskutils/planner/Makefile
+++ b/deskutils/planner/Makefile
@@ -21,8 +21,8 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui libgnomeprintui libgsf
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
.if defined(WITH_POSTGRESQL)
POSTGRESQL_PORT?= databases/postgresql7