aboutsummaryrefslogtreecommitdiffstats
path: root/deskutils
diff options
context:
space:
mode:
authorthierry <thierry@FreeBSD.org>2005-01-16 22:53:41 +0800
committerthierry <thierry@FreeBSD.org>2005-01-16 22:53:41 +0800
commit14b44a6b656510738ee432780f75410d86b6f27b (patch)
treed9a7bbec4300ab80fe9e97e9a9b9b6bf470c705c /deskutils
parentba478117cc95332b6e105b319b5428a78e405b93 (diff)
downloadfreebsd-ports-graphics-14b44a6b656510738ee432780f75410d86b6f27b.tar.gz
freebsd-ports-graphics-14b44a6b656510738ee432780f75410d86b6f27b.tar.zst
freebsd-ports-graphics-14b44a6b656510738ee432780f75410d86b6f27b.zip
Don't let RUN_DEPENDS rely on a fixed HORDEDIR.
Reported by: Jeff Bachtel.
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/horde-kronolith/Makefile2
-rw-r--r--deskutils/horde-mnemo/Makefile2
-rw-r--r--deskutils/horde-nag/Makefile2
-rw-r--r--deskutils/horde4-kronolith/Makefile2
-rw-r--r--deskutils/horde4-mnemo/Makefile2
-rw-r--r--deskutils/horde4-nag/Makefile2
-rw-r--r--deskutils/kronolith/Makefile2
-rw-r--r--deskutils/mnemo/Makefile2
-rw-r--r--deskutils/nag/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/deskutils/horde-kronolith/Makefile b/deskutils/horde-kronolith/Makefile
index bf5cbd5d07a..e9725659496 100644
--- a/deskutils/horde-kronolith/Makefile
+++ b/deskutils/horde-kronolith/Makefile
@@ -30,7 +30,7 @@ COMMENT= Kronolith is the Horde calendar application
#
#----------------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= yes # modules set by Horde, but needed to get PHP_VER
diff --git a/deskutils/horde-mnemo/Makefile b/deskutils/horde-mnemo/Makefile
index de5164a4ada..da5f67e9577 100644
--- a/deskutils/horde-mnemo/Makefile
+++ b/deskutils/horde-mnemo/Makefile
@@ -21,7 +21,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Mnemo is the Horde notes and memos application
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/horde-nag/Makefile b/deskutils/horde-nag/Makefile
index 9542fe6901f..9d6860cbcab 100644
--- a/deskutils/horde-nag/Makefile
+++ b/deskutils/horde-nag/Makefile
@@ -22,7 +22,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Nag is a simple, multiuser task list manager
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/horde4-kronolith/Makefile b/deskutils/horde4-kronolith/Makefile
index bf5cbd5d07a..e9725659496 100644
--- a/deskutils/horde4-kronolith/Makefile
+++ b/deskutils/horde4-kronolith/Makefile
@@ -30,7 +30,7 @@ COMMENT= Kronolith is the Horde calendar application
#
#----------------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= yes # modules set by Horde, but needed to get PHP_VER
diff --git a/deskutils/horde4-mnemo/Makefile b/deskutils/horde4-mnemo/Makefile
index de5164a4ada..da5f67e9577 100644
--- a/deskutils/horde4-mnemo/Makefile
+++ b/deskutils/horde4-mnemo/Makefile
@@ -21,7 +21,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Mnemo is the Horde notes and memos application
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/horde4-nag/Makefile b/deskutils/horde4-nag/Makefile
index 9542fe6901f..9d6860cbcab 100644
--- a/deskutils/horde4-nag/Makefile
+++ b/deskutils/horde4-nag/Makefile
@@ -22,7 +22,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Nag is a simple, multiuser task list manager
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/kronolith/Makefile b/deskutils/kronolith/Makefile
index bf5cbd5d07a..e9725659496 100644
--- a/deskutils/kronolith/Makefile
+++ b/deskutils/kronolith/Makefile
@@ -30,7 +30,7 @@ COMMENT= Kronolith is the Horde calendar application
#
#----------------------------------------------------------------------------
-RUN_DEPENDS+= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS+= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_PHP= yes # modules set by Horde, but needed to get PHP_VER
diff --git a/deskutils/mnemo/Makefile b/deskutils/mnemo/Makefile
index de5164a4ada..da5f67e9577 100644
--- a/deskutils/mnemo/Makefile
+++ b/deskutils/mnemo/Makefile
@@ -21,7 +21,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Mnemo is the Horde notes and memos application
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes
diff --git a/deskutils/nag/Makefile b/deskutils/nag/Makefile
index 9542fe6901f..9d6860cbcab 100644
--- a/deskutils/nag/Makefile
+++ b/deskutils/nag/Makefile
@@ -22,7 +22,7 @@ DISTNAME= ${PORTNAME}-h3-${PORTVERSION}
MAINTAINER= thierry@FreeBSD.org
COMMENT= Nag is a simple, multiuser task list manager
-RUN_DEPENDS= ${LOCALBASE}/www/horde/rpc.php:${PORTSDIR}/www/horde
+RUN_DEPENDS= ${LOCALBASE}/${LHORDEDIR}/rpc.php:${PORTSDIR}/www/horde
NO_BUILD= yes
USE_REINPLACE= yes