aboutsummaryrefslogtreecommitdiffstats
path: root/devel/gettext/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2002-04-30 05:23:20 +0800
committersobomax <sobomax@FreeBSD.org>2002-04-30 05:23:20 +0800
commit7fb3c7cd4d4d696230409c288f6bf0d77e5e73d8 (patch)
tree9cc1bd720420306f6656b4ddb5d0b9cab09892af /devel/gettext/Makefile
parent52114550b51195dad4815ca02171bcb829565e15 (diff)
downloadfreebsd-ports-graphics-7fb3c7cd4d4d696230409c288f6bf0d77e5e73d8.tar.gz
freebsd-ports-graphics-7fb3c7cd4d4d696230409c288f6bf0d77e5e73d8.tar.zst
freebsd-ports-graphics-7fb3c7cd4d4d696230409c288f6bf0d77e5e73d8.zip
- Use USE_LIBTOOL;
- don't explicitly link libc into the gettext shared library, because potentially it can screw up threaded programs linked against libintl.so.
Diffstat (limited to 'devel/gettext/Makefile')
-rw-r--r--devel/gettext/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/gettext/Makefile b/devel/gettext/Makefile
index e1dc6ead959..2d1a900a79a 100644
--- a/devel/gettext/Makefile
+++ b/devel/gettext/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
USE_BISON= yes
INSTALLS_SHLIB= yes
-GNU_CONFIGURE= yes
+USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"