aboutsummaryrefslogtreecommitdiffstats
path: root/devel/motor/Makefile
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-02-21 08:15:07 +0800
committersobomax <sobomax@FreeBSD.org>2001-02-21 08:15:07 +0800
commit4cbb7c8bedc1c0b69ce025a01e2b010fbf870561 (patch)
tree0b795000d8467ed1b212b9e6a7405e3bde0ce4ef /devel/motor/Makefile
parentadcbf20ad94e703f0fbd28c53a00814d5eddd3b8 (diff)
downloadfreebsd-ports-graphics-4cbb7c8bedc1c0b69ce025a01e2b010fbf870561.tar.gz
freebsd-ports-graphics-4cbb7c8bedc1c0b69ce025a01e2b010fbf870561.tar.zst
freebsd-ports-graphics-4cbb7c8bedc1c0b69ce025a01e2b010fbf870561.zip
Add motor 2.6.3, a powerful text mode based programming IDE.
Diffstat (limited to 'devel/motor/Makefile')
-rw-r--r--devel/motor/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/motor/Makefile b/devel/motor/Makefile
new file mode 100644
index 00000000000..b09710fdca3
--- /dev/null
+++ b/devel/motor/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: motor
+# Date created: 20 February 2001
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= motor
+PORTVERSION= 2.6.3
+CATEGORIES= devel
+MASTER_SITES= http://konst.org.ua/download/
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="${CFLAGS}" \
+ LOCALBASE="${LOCALBASE}"
+
+.include <bsd.port.mk>