aboutsummaryrefslogtreecommitdiffstats
path: root/devel/pcl-cvs-emacs
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
committerknu <knu@FreeBSD.org>2002-01-29 18:16:28 +0800
commit683084ba5b0a2fbaac959371c452814420e77ba6 (patch)
tree708e7807b36deea4f04ea6f9464e4e09d8b04ab2 /devel/pcl-cvs-emacs
parent6fd54384344c267d40b400ec310d64528228d10c (diff)
downloadfreebsd-ports-graphics-683084ba5b0a2fbaac959371c452814420e77ba6.tar.gz
freebsd-ports-graphics-683084ba5b0a2fbaac959371c452814420e77ba6.tar.zst
freebsd-ports-graphics-683084ba5b0a2fbaac959371c452814420e77ba6.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'devel/pcl-cvs-emacs')
-rw-r--r--devel/pcl-cvs-emacs/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/devel/pcl-cvs-emacs/Makefile b/devel/pcl-cvs-emacs/Makefile
index 68f6d0e43d8..54481e5b014 100644
--- a/devel/pcl-cvs-emacs/Makefile
+++ b/devel/pcl-cvs-emacs/Makefile
@@ -84,15 +84,15 @@ pre-build:
${RM} ${WRKSRC}/pcl-cvs.info*
post-build:
- ${ECHO} "(provide 'pcl-cvs-startup)" >> ${WRKSRC}/pcl-cvs-startup.el
+ ${ECHO_CMD} "(provide 'pcl-cvs-startup)" >> ${WRKSRC}/pcl-cvs-startup.el
pre-install:
.if defined(ELIB_SETUP) && !empty(ELIB_SETUP)
- ${ECHO} ${ELIB_SETUP} >> ${INSTALL_WRKSRC}/${PORT_SETUPEL}
+ ${ECHO_CMD} ${ELIB_SETUP} >> ${INSTALL_WRKSRC}/${PORT_SETUPEL}
.endif
post-install:
- ${ECHO} "(provide 'pcl-cvs-setup)" >> ${INSTALL_WRKSRC}/${PORT_SETUPEL}
+ ${ECHO_CMD} "(provide 'pcl-cvs-setup)" >> ${INSTALL_WRKSRC}/${PORT_SETUPEL}
@${MAKE} setupel-install
.if !defined(NOPORTDOCS)
@${MAKE} doc-install