aboutsummaryrefslogtreecommitdiffstats
path: root/devel/py-pytest-tornado/Makefile
diff options
context:
space:
mode:
authorKoop Mast <kwm@rainbow-runner.nl>2016-12-10 23:29:02 +0800
committerKoop Mast <kwm@rainbow-runner.nl>2016-12-10 23:29:02 +0800
commitb1001d70f01d51c768db3a1e8e00cd1b7a245440 (patch)
tree7268e086efcba602ca5f14534bce6f7075c92810 /devel/py-pytest-tornado/Makefile
parent2c467c5afbd45537746e9d808e5e92481c8d28b9 (diff)
parent43ae45671e24ac2b498ed0e5af2e3d27383b4320 (diff)
downloadfreebsd-ports-graphics-b1001d70f01d51c768db3a1e8e00cd1b7a245440.tar.gz
freebsd-ports-graphics-b1001d70f01d51c768db3a1e8e00cd1b7a245440.tar.zst
freebsd-ports-graphics-b1001d70f01d51c768db3a1e8e00cd1b7a245440.zip
Merge branch 'master' into mesa-nextHEADmesa-next
Diffstat (limited to 'devel/py-pytest-tornado/Makefile')
-rw-r--r--devel/py-pytest-tornado/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/devel/py-pytest-tornado/Makefile b/devel/py-pytest-tornado/Makefile
new file mode 100644
index 00000000000..9d2fa5d6a23
--- /dev/null
+++ b/devel/py-pytest-tornado/Makefile
@@ -0,0 +1,21 @@
+# $FreeBSD$
+
+PORTNAME= pytest-tornado
+PORTVERSION= 0.4.5
+CATEGORIES= devel python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= jbeich@FreeBSD.org
+COMMENT= Py.test plugin providing fixtures and markers for tornado
+
+LICENSE= APACHE20
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest \
+ ${PYTHON_PKGNAMEPREFIX}tornado>0:www/py-tornado
+
+NO_ARCH= yes
+USES= python
+USE_PYTHON= autoplist distutils
+
+.include <bsd.port.mk>