aboutsummaryrefslogtreecommitdiffstats
path: root/editors/mule-common/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /editors/mule-common/Makefile
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-graphics-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-graphics-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-graphics-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'editors/mule-common/Makefile')
-rw-r--r--editors/mule-common/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/mule-common/Makefile b/editors/mule-common/Makefile
index 378b98f4d29..4b98cd8d041 100644
--- a/editors/mule-common/Makefile
+++ b/editors/mule-common/Makefile
@@ -118,7 +118,7 @@ BROKEN= First you should build install a port for mule except mule-common
.endif
pre-build::
- find ${WRKSRC} \( -name \*.orig -o -name \*~ \) -exec ${RM} -f \{} \;
+ ${FIND} ${WRKSRC} \( -name \*.orig -o -name \*~ \) -exec ${RM} -f \{} \;
${RM} -f ${WRKSRC}/etc/DOC* ${WRKSRC}/src/emacs ${WRKSRC}/src/emacs-${EMACS_VERSION}.*
post-build: