aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/ines
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1996-12-05 18:59:49 +0800
committerasami <asami@FreeBSD.org>1996-12-05 18:59:49 +0800
commit5e7b19501728b296dd594b85c7b7ee59219a59e3 (patch)
treef6b7c871d72d4e0bcf30f8178724947748d9503e /emulators/ines
parenta42886e272e84185fe0c74ffec6c493fd29aec99 (diff)
downloadfreebsd-ports-graphics-5e7b19501728b296dd594b85c7b7ee59219a59e3.tar.gz
freebsd-ports-graphics-5e7b19501728b296dd594b85c7b7ee59219a59e3.tar.zst
freebsd-ports-graphics-5e7b19501728b296dd594b85c7b7ee59219a59e3.zip
Use ${MKDIR} and ${INSTALL_DATA} instead of mkdir and cp. Now can
install twice (because ${MKDIR} never fails because of existing dirs).
Diffstat (limited to 'emulators/ines')
-rw-r--r--emulators/ines/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/emulators/ines/Makefile b/emulators/ines/Makefile
index 6133bc6571f..f0586242b16 100644
--- a/emulators/ines/Makefile
+++ b/emulators/ines/Makefile
@@ -3,7 +3,7 @@
# Date created: 02 November 1996
# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1996/11/15 16:53:43 erich Exp $
#
DISTNAME= NES
@@ -21,8 +21,8 @@ do-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/ines ${PREFIX}/bin/ines
${INSTALL_PROGRAM} ${WRKSRC}/dasm ${PREFIX}/bin/dasm
- @mkdir ${PREFIX}/share/ines
- @cp ${WRKSRC}/iNES.doc ${PREFIX}/share/ines
+ @${MKDIR} ${PREFIX}/share/ines
+ @${INSTALL_DATA} ${WRKSRC}/iNES.doc ${PREFIX}/share/ines
.include <bsd.port.mk>