aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/qemu-devel
diff options
context:
space:
mode:
authorpav <pav@FreeBSD.org>2005-12-22 07:46:31 +0800
committerpav <pav@FreeBSD.org>2005-12-22 07:46:31 +0800
commitb61a4571e37b254089ac99f972a1035346e9fcb2 (patch)
treee5a24af070420f3bfe6adf90c962bfbd89a2a3c0 /emulators/qemu-devel
parente247628708d8f5ff5e5d118d78388b36093a265a (diff)
downloadfreebsd-ports-graphics-b61a4571e37b254089ac99f972a1035346e9fcb2.tar.gz
freebsd-ports-graphics-b61a4571e37b254089ac99f972a1035346e9fcb2.tar.zst
freebsd-ports-graphics-b61a4571e37b254089ac99f972a1035346e9fcb2.zip
- Fix patch from previous revision
PR: ports/90778 Submitted by: Juergen Lock <nox@jelal.kn-bremen.de> (maintainer)
Diffstat (limited to 'emulators/qemu-devel')
-rw-r--r--emulators/qemu-devel/Makefile2
-rw-r--r--emulators/qemu-devel/files/patch-slirp_throttle2
2 files changed, 2 insertions, 2 deletions
diff --git a/emulators/qemu-devel/Makefile b/emulators/qemu-devel/Makefile
index 5462ca0639f..74bf2975086 100644
--- a/emulators/qemu-devel/Makefile
+++ b/emulators/qemu-devel/Makefile
@@ -7,7 +7,7 @@
PORTNAME= qemu
PORTVERSION= 0.8.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= emulators
MASTER_SITES= http://www.qemu.org/:release \
http://people.fruitsalad.org/nox/qemu/:snapshot \
diff --git a/emulators/qemu-devel/files/patch-slirp_throttle b/emulators/qemu-devel/files/patch-slirp_throttle
index 8aab57d6694..50d8c0fcc39 100644
--- a/emulators/qemu-devel/files/patch-slirp_throttle
+++ b/emulators/qemu-devel/files/patch-slirp_throttle
@@ -49,7 +49,7 @@ diff -u -p -r1.157 vl.c
int slirp_can_output(void)
{
- return 1;
-+ qemu_can_send_packet(slirp_vc);
++ return qemu_can_send_packet(slirp_vc);
}
void slirp_output(const uint8_t *pkt, int pkt_len)