aboutsummaryrefslogtreecommitdiffstats
path: root/finance
diff options
context:
space:
mode:
authorbsam <bsam@FreeBSD.org>2012-09-19 22:32:45 +0800
committerbsam <bsam@FreeBSD.org>2012-09-19 22:32:45 +0800
commitd50a1588dad89ad1774dfeb0c046624908eec2e7 (patch)
tree158836f4e0ad31bbb9ce72fae0b41054c0bdc40e /finance
parente7f1aea890e0b1f3c8e8f4abd11ba236eff4a172 (diff)
downloadfreebsd-ports-graphics-d50a1588dad89ad1774dfeb0c046624908eec2e7.tar.gz
freebsd-ports-graphics-d50a1588dad89ad1774dfeb0c046624908eec2e7.tar.zst
freebsd-ports-graphics-d50a1588dad89ad1774dfeb0c046624908eec2e7.zip
Add trytond_product_cost_history 2.4.0, tryton Application Platform
(Product Cost History Module). PR: ports/171416 Submitted by: matthias@petermann.it
Diffstat (limited to 'finance')
-rw-r--r--finance/Makefile1
-rw-r--r--finance/trytond_product_cost_history/Makefile20
-rw-r--r--finance/trytond_product_cost_history/distinfo2
-rw-r--r--finance/trytond_product_cost_history/pkg-descr4
-rw-r--r--finance/trytond_product_cost_history/pkg-plist43
5 files changed, 70 insertions, 0 deletions
diff --git a/finance/Makefile b/finance/Makefile
index d9a5908b4ef..b4a53c7a542 100644
--- a/finance/Makefile
+++ b/finance/Makefile
@@ -130,6 +130,7 @@
SUBDIR += trytond_ldap_connection
SUBDIR += trytond_party
SUBDIR += trytond_product
+ SUBDIR += trytond_product_cost_history
SUBDIR += trytond_product_measurements
SUBDIR += trytond_product_price_list
SUBDIR += trytond_project
diff --git a/finance/trytond_product_cost_history/Makefile b/finance/trytond_product_cost_history/Makefile
new file mode 100644
index 00000000000..813a2c6922e
--- /dev/null
+++ b/finance/trytond_product_cost_history/Makefile
@@ -0,0 +1,20 @@
+# Created by: Matthias Petermann<matthias@petermann.it>
+# $FreeBSD$
+
+PORTNAME= trytond_product_cost_history
+PORTVERSION= 2.4.0
+CATEGORIES= finance python
+MASTER_SITES= http://downloads2.tryton.org/${PORTVERSION:R}/
+
+MAINTAINER= matthias@petermann.it
+COMMENT= Tryton Application Platform (Product Cost History Module)
+
+LICENSE= GPLv3
+
+RUN_DEPENDS= trytond>=2.4.0:${PORTSDIR}/finance/trytond \
+ trytond_product>=2.4.0:${PORTSDIR}/finance/trytond_product
+
+USE_PYTHON= yes
+USE_PYDISTUTILS=easy_install
+
+.include <bsd.port.mk>
diff --git a/finance/trytond_product_cost_history/distinfo b/finance/trytond_product_cost_history/distinfo
new file mode 100644
index 00000000000..b4a1ec6554b
--- /dev/null
+++ b/finance/trytond_product_cost_history/distinfo
@@ -0,0 +1,2 @@
+SHA256 (trytond_product_cost_history-2.4.0.tar.gz) = e690a6947e82b577cb923223495dcfe27a6c4a8c987a0c665576f364ea74ecc9
+SIZE (trytond_product_cost_history-2.4.0.tar.gz) = 20507
diff --git a/finance/trytond_product_cost_history/pkg-descr b/finance/trytond_product_cost_history/pkg-descr
new file mode 100644
index 00000000000..b7b8b9f69e0
--- /dev/null
+++ b/finance/trytond_product_cost_history/pkg-descr
@@ -0,0 +1,4 @@
+This port adds the Product Cost History Module to the Tryton Application
+Platform.
+
+WWW: http://www.tryton.org/
diff --git a/finance/trytond_product_cost_history/pkg-plist b/finance/trytond_product_cost_history/pkg-plist
new file mode 100644
index 00000000000..8291bcfb9f7
--- /dev/null
+++ b/finance/trytond_product_cost_history/pkg-plist
@@ -0,0 +1,43 @@
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/PKG-INFO
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/SOURCES.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/dependency_links.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/entry_points.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/not-zip-safe
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/requires.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO/top_level.txt
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__tryton__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__tryton__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/__tryton__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/ir.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/ir.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/ir.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/bg_BG.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/ca_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/cs_CZ.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/de_DE.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/es_AR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/es_CO.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/es_ES.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/fr_FR.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/nl_NL.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale/ru_RU.po
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/product.xml
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/__init__.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/__init__.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/__init__.pyo
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/test_product_cost_history.py
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/test_product_cost_history.pyc
+%%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests/test_product_cost_history.pyo
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/tests
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history/locale
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules/product_cost_history
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond/modules
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/trytond
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%/EGG-INFO
+@dirrm %%PYTHON_SITELIBDIR%%/%%PYEASYINSTALL_EGG%%