aboutsummaryrefslogtreecommitdiffstats
path: root/games/quake3-ut/Makefile
diff options
context:
space:
mode:
authorlioux <lioux@FreeBSD.org>2001-07-22 10:25:55 +0800
committerlioux <lioux@FreeBSD.org>2001-07-22 10:25:55 +0800
commit70fd0fecdaa6328d2c157bd835d71d00a3be3efa (patch)
treee5bbbc7944343478eaeab634bf52a8818533b235 /games/quake3-ut/Makefile
parent46e7c96b7db0f611377a5aaa9ed168d6dee5853a (diff)
downloadfreebsd-ports-graphics-70fd0fecdaa6328d2c157bd835d71d00a3be3efa.tar.gz
freebsd-ports-graphics-70fd0fecdaa6328d2c157bd835d71d00a3be3efa.tar.zst
freebsd-ports-graphics-70fd0fecdaa6328d2c157bd835d71d00a3be3efa.zip
o First import of Quake III Arena Mod: Urban Terror for Linux,
version b2.2 o Slave port of q3server-ra3 Submitted by: Patrick Li <pat@databits.net>
Diffstat (limited to 'games/quake3-ut/Makefile')
-rw-r--r--games/quake3-ut/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/games/quake3-ut/Makefile b/games/quake3-ut/Makefile
new file mode 100644
index 00000000000..1403f0a71d2
--- /dev/null
+++ b/games/quake3-ut/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Q3 Mod: Urban Terror
+# Date created: Sun Jun 3 11:49:27 EDT 2001
+# Whom: pat@databits.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= ut
+PORTVERSION= b2.2
+MASTER_SITES= http://www.masterblaster.dk/ \
+ http://files.gamesmania.de/gamesmania/urbanter/ \
+ http://www.progamers.cz/files/ \
+ http://www.unigames.com.br/q3ut/
+DISTFILES= q3${PORTNAME}2.zip \
+ q3${PORTNAME}2_patch20to22.zip
+
+WRKSRC= ${WRKDIR}/q3ut2
+HAS_WIERDPATCHES= yes
+EXTRACT_ONLY= q3${PORTNAME}2.zip
+
+Q3_MOD_MASTER= ${.CURDIR}/../q3server-ra3
+
+.include "${Q3_MOD_MASTER}/Makefile"