aboutsummaryrefslogtreecommitdiffstats
path: root/games/utserver-to
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /games/utserver-to
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-graphics-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-graphics-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-graphics-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'games/utserver-to')
-rw-r--r--games/utserver-to/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/utserver-to/Makefile b/games/utserver-to/Makefile
index 04a5fceb6ef..c4ea2e4ac12 100644
--- a/games/utserver-to/Makefile
+++ b/games/utserver-to/Makefile
@@ -66,12 +66,12 @@ post-extract:
pre-patch:
# remove trailing ^M
- @find -E ${WRKDIR} -type f \
+ @${FIND} -E ${WRKDIR} -type f \
-iregex ".*\.(bat|cfg|gam|htm|html|inf|ini|int|lst|pl|pm|sc|sh|scr|txt|url|uhtm)" \
-exec ${PERL} -pi -ne 's!\r\n!\n!' {} 1>/dev/null 2>&1 \;
.ifdef(EXTRA_CLEAN_FILES)
.for pattern in ${EXTRA_CLEAN_FILES}
- @find -E ${WRKDIR} -type f \
+ @${FIND} -E ${WRKDIR} -type f \
-iregex "${pattern}" \
-exec ${PERL} -pi -ne 's!\r\n!\n!' {} 1>/dev/null 2>&1 \;
.endfor